New Zeroshell 3.5.0

Zeroshell 3.5.0 includes new GLIBC 2.23 libraries that fix the vulnerability described in CVE-2015-7547 on previous versions that would allow, through specific responses of a DNS controlled by hackers to take control of the system. The upgrade is therefore strongly recommended. This release includes the Kernel 4.1.15 that provides better performance and lower latency with Load Average substantially reduced.