New release Zeroshell 3.2.0 – Urgent upgrade required

The new release of Zeroshell is ready to be installed.
It is strongly recommended to upgrade to this release because all the previous releases are vulnerable as a result of a bug in Bash (CVE-2014-7186 vulnerability ShellShock). By exploiting this vulnerability an unauthenticated user can execute arbitrary code via the web interface.
Many other minor bugs have been fixed with this release.