GLIBC vulnerability

All Zeroshell releases up to the 3.3.1 include a GLIBC version of the libraries vulnerable to possible buffer overflow. The vulnerability, called GHOST, could allow remote code execution. For these reasons, it is recommended to upgrade to Zeroshell 3.3.2 which includes the latest version of GLIBC as well as various other fixes.