zulsolar

Forum Replies Created

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • in reply to: ZeroShell in VMWare #46008
    zulsolar
    Member

    Sorry but I have just found your post.

    You need to create a new database to save your new configuration.

    First change your setup: System -> Setup -> Storage, select partition sda1
    Create a new database.
    Deactivate _DB.001 (VMWare DB and Configuration), it will reboot.
    Then activate your new database _DB.002, it will reboot again.
    Now all config will be saved.

    If I’m wrong, please, anybody correct me.

    Please tell us if you succedd.

    Thank you.

    in reply to: Bonding with Vmware #46040
    zulsolar
    Member

    Hi samconny! I’m from Argentina.
    I think you have 2 solutions. The easy one, as OnHel told you, you have to connect to Zeroshell from another computer in the same subnet.

    Here is the difficult one (I prefer this):
    In the vmware console, after booting Zeroshell, you have to choose “S” (for shell prompt).
    Then you have to type de following command:
    #ifconfig ETH00:00 down
    (here you disable ETH00:00)
    #ifconfig ETH00:00 192.168.1.0 netmask 255.255.255.0
    (Supposing your subnet is 192.168.1.0/24, you need to modify this information if your subnet is different)

    That’s all.

    Please tell us if you succedded.

    Thank you.

Viewing 2 posts - 1 through 2 (of 2 total)