walibix

Forum Replies Created

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • in reply to: Log remote #52492
    walibix
    Member

    Mooaahhhhh epic fail 😀

    A little grep * show me the log , in user file

    Very sorry , i promise to not trust my boss the next time ^^

    in reply to: ZS – Inodes goes to 0 in /dev/ram2 #52489
    walibix
    Member

    End of day

    more than 130 users connected

    no problem , no conntrack error, no inodes soucy (with 220k inodes it will be surprising 😈 )

    We observe than Inodes jump when server is in load , as we have wave of users , maybe it have amplify the inodes issue

    in reply to: ZS – Inodes goes to 0 in /dev/ram2 #52488
    walibix
    Member

    Hi

    Mid-day report :

    => inodes temporary solution ok , with 5 minutes popup , 4k max inodes
    => with inodes OK , no conntrack error at the moment
    => 100+ user logged

    before, best we reach was about 77 users

    in reply to: ZS – Inodes goes to 0 in /dev/ram2 #52487
    walibix
    Member

    If we stay on the “actual rate” , monday afternoon we’ll have the answer

    in reply to: ZS – Inodes goes to 0 in /dev/ram2 #52485
    walibix
    Member

    Authentificator validity : 2 minutes

    For /dev/ram2 , we’ve got a “trick” at the moment :
    PreBoot script :

    mount -t tmpfs -o size=1024M tmpfs /tmp

    Inodes jump from 5k to 220k , hoping zscp(or someelse) destroy somes files, this command work with 1.0beta16 and 2.0RC1

    We’re looking for conntrack issue now , the 432000 established is pretty to much high and we already down it to 600 , hoping this error is link with inodes soucy

    Thx for help

Viewing 5 posts - 1 through 5 (of 5 total)