kingjm

Forum Replies Created

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • in reply to: open same port in firewall for multiple internal ips #47255
    kingjm
    Member

    Thanks for replying.

    So when creating a firewall rule can I use:

      pkts bytes target prot opt in out source destination
      0 0 ACCEPT udp — * * 0.0.0.0/0 0.0.0.0/0 destination IP range 192.168.1.190-192.168.1.191 udp dpts:5060:5061

    I am not sure how to forward ports to more than one internal ip.

    in reply to: problem activating the proxy service #46552
    kingjm
    Member

    I have created an new Hdd with 500MB and 128 MB Ram. The Proxy is now up. after activating the proxy the hdd is already at 40% full. I have not added in my own configuration at this time. Thankyou for your efforts and input.

    in reply to: problem activating the proxy service #46551
    kingjm
    Member

    the total size is 193 MB. 117 MB is used. Leaving 76MB free. Could it be the ram I only have the minimum 96MB. Any other ideas?

    Thanks for helping. And this product is great!

    in reply to: problem activating the proxy service #46549
    kingjm
    Member

    I have followed the steps above

    rm -rf havp
    rm -rf ClamAV

    then reboot

    I still cannot activate the proxy.

    The proxy log shows

    00:00:38 === Starting HAVP Version: 0.89
    00:00:38 Running as user: havp, group: havp
    00:00:38 Use transparent proxy mode
    00:00:38 — Initializing ClamAV Library Scanner
    00:00:38 ClamAV: Using database directory: /var/register/system/ClamAV/db

    The antivirus log shows

    00:00:38 ClamAV: Using database directory: /var/register/system/ClamAV/db

    The update log is blank

    What can I do?

    in reply to: vmware nics bridged, nat, or host #47069
    kingjm
    Member

    I have figured it out.

    both sides are bridged. The problem was that you have to disable dhcp on all interfaces. Then create a static ip on the internal interface (usually ETH00) then bring up dhcp on ETH01. The Default gateway is then chosen for you. Next go to the NAT menu and select ETH01.

    Voila it is working.

    in reply to: vmware nics bridged, nat, or host #47068
    kingjm
    Member

    I may have figured out part of the problem with the vmnets and using zeroshell the router. If you set the vmnetX to none then no vmware dhcp will be enabled. Then ifconfig on the ubuntu side and give vmnetX a designated ip address.

    http://communities.vmware.com/thread/45048

    Should be noted that I have not tested this at this time and this is theory to me at this point. but wanted to make a note for later use.

    in reply to: vmware nics bridged, nat, or host #47067
    kingjm
    Member

    What if I give:
    Ubuntu eth0 ip: 192.168.1.1 and zeroshell vmnet0 ip:192.168.1.2

    Then set gateway to 192.168.1.254?

    UPDATE

    I gave the ETH00 ips 192.168.1.2 and 192.168.1.0
    note ETH01 is 71.x.x.58 (dhcp)

    as per http://www.zeroshell.net/eng/forum/viewtopic.php?t=686&highlight=gateway+added

    but still cannot reach outside world

    I know that it is connected to the internal because dhcp works and I can receive ipaddresses 192.168.1.100 to 150

Viewing 7 posts - 1 through 7 (of 7 total)