deltree

Forum Replies Created

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • in reply to: Netbalancer problem on 2.0RC3 (RC2 as well) #52836
    deltree
    Member

    Hi,

    I still have the problem and i don’t understand why…
    I have 4 DSL line and 1 SDSL. Default gateway is disabled.

    I have found a fix for the moment : I set up a cron job to restart the balancer every 2 hours

    The crontab :
    /root/kerbynet.cgi/scripts/nb_save no LBFO no 3 5 4 5 yes IP1 yes IP2 yes IP3 yes
    /root/kerbynet.cgi/scripts/nb_save yes LBFO yes 3 5 4 5 yes IP1 yes IP2 yes IP3 yes

    Just replace IP1 / IP2 / IP3 with your ip to check that connection is alive…

    The arguments in oder (the same on the web page net balancer)
    ENABLED (yes/no)
    MODE (LBFO for me : balancing and failover)
    ICMPCheck (activate the icmp check)
    ProbesDOWN (Number of probes before marking DOWN)
    ProbesUP (Number of probes before marking UP)
    Timeout (Reply timeout (seconds)
    Pause (Pause before starting a new cycle (seconds)
    PPPDRestart (Immediately restart PPPoE and 3G Mobile (Yes/no)
    IP1 ( Failover IP Addresses 1)
    EnabledIP1 (yes/no)
    IP2 ( Failover IP Addresses 2)
    EnabledIP2 (yes/no)
    IP3 ( Failover IP Addresses 3)
    EnabledIP3 (yes/no)

    Hope it can help somebody else ! And if you have the fix, tell me ! 🙂

    in reply to: Netbalancer problem on 2.0RC3 (RC2 as well) #52834
    deltree
    Member

    Hi,

    Nobody has an idea ?

    Best regards

    in reply to: Netbalancer problem on 2.0RC3 (RC2 as well) #52833
    deltree
    Member

    Hi,

    I have 4 ADSL line (PPPoe) and 1 SDSL line

    Best Regards

    in reply to: Routing Mail #45049
    deltree
    Member

    Hi,
    I’m running a beta 16, and i have the same problem. I’ve set a rule for port forwarding to my mail server and the source address is translated…

    I’ve try to put
    iptables -t nat -D POSTROUTING -j SNATVS
    in rc.local but i still have the problem…

    Any idea ?

    Thanks

    SOLVED : I had put my LAN interface (ETH08) in “NAT Enabled Interfaces” … lol

Viewing 4 posts - 1 through 4 (of 4 total)