azzido

Forum Replies Created

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • in reply to: system freezing completely #49221
    azzido
    Member

    So the system still crashes even with the new profile and when it does so there is nothing in the log files whatsoever. This is becoming really frustrating and it seems like the only option is to go look for an alternative router distribution 🙁

    in reply to: Compiling a new kernel for Zeroshell #49437
    azzido
    Member

    This can definitively come in handy one day. Thanks a lot for posting it.

    in reply to: system freezing completely #49220
    azzido
    Member

    Well, my system went down today and would not boot again. I don’t have access to my Alix board via null modem so I am not sure what it was displaying there, but I did not see anything in log files (i connected cf to desktop pc to check it).

    My solution was to load clean ZeroShell install to a new cf and manually configure everything again. (painful process 🙁 ) I tried to transfer old profile to the new cf, but that did not work either, so I am pretty positive that there was something wrong with the old profile. I hope that now at least it will be stable again.

    in reply to: system freezing completely #49219
    azzido
    Member

    Same issue here. System freezes and has to be reset before I can connect to it again.

    My Config:

    ALIX.2C3
    Wistron NeWeb CM9-GP with Atheros AR5004 chip
    WiFi with WPA Enterprise + RADIUS
    DHCP server (on 3 subnets)
    DNS server
    no VPN
    no QoS

    There are about 5 Wifi clients and 2 hardwired clients.

    I would also like to know what’s the best way to start trouble shooting this because I am not seeing anything useful in the logs.

    TIA

Viewing 4 posts - 1 through 4 (of 4 total)