uniquegodwin

Forum Replies Created

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • in reply to: Blocking or Allowing specific port numbers #47313

    uniquegodwin
    Member

    I’m sorry if i wasn’t too specific…

    Where do I specify the “PORT NUMBER” to block when I add a specific rule in the firewall….

    Thanks..

    in reply to: Blocking or Allowing specific port numbers #47311

    uniquegodwin
    Member

    This is urgent….please help me if possible…Thanks

    in reply to: Blocking or Allowing specific port numbers #47310

    uniquegodwin
    Member

    I know its the firewall..
    But where is the option to block specific ports in the firewall??
    Thanks

    in reply to: Unable to boot from Zeroshell.img.gz #47150

    uniquegodwin
    Member

    Hi matthew,
    I got your private messsage.
    I have never tried installing on a USB stick.
    I use the iso file with Vmware and store the database on the harddrive.
    Everytime my pc boots,it opens the virtual machine.

    An alternative to what you’re doing is to take a backup of the settings from vmware on to the usb stick.
    Wish you success…
    Cheers!

    in reply to: Asterisk Interface #47107

    uniquegodwin
    Member

    Hi,
    Perhaps you are asking the right question..
    Check this out..
    http://www.zeroshell.net/eng/forum/viewtopic.php?t=723#2016
    Itseems like they’re planning to include integration with asterisk.
    Cheers!

    in reply to: Asterisk Interface #47106

    uniquegodwin
    Member

    Hi,
    This place is a zeroshell firewall forum….so,i’m not sure if you would find many people who know about asterix here.
    Cheers!

    in reply to: How to Redirect to Registration server as Captive Portal #47104

    uniquegodwin
    Member

    Hi,
    As a zeroshell user,I don’t think that option is available yet…I guess it’s probably still under development.

    But,you do have an option to redirect to a remote login screen hosted on your own server under remote authentication.

    Cheers!

    in reply to: Zero shell captive portal redirect #46990

    uniquegodwin
    Member

    Hi,
    I don’t think there’s an option to do that normally on zeroshell yet.

    But,you can by using some javascript i think.

    or..
    alternatively…use the remote web login option under captive portal.

    Cheers!

    in reply to: Allowing ports on firewall #47103

    uniquegodwin
    Member

    But,i want to block all traffic by default and allow only required traffic ….since blocking all L7 applications one by one will be very hard.

    Is there any way to block all traffic and allow only the required L7 ports?

    Thanks

    in reply to: HAVP Proxy stops working after installing DansGuardian #47074

    uniquegodwin
    Member

    Hi,
    I don’t think its a problem with the zeroshell firewall..
    Check this..
    http://bugs.endian.it/view.php?id=160

    It’s probably a problem when you install both in linux.

    I know they’re 2 different things…but i meant the term “proxy”…http trafffic goes through dans guardian just as it does through havp,right?

    I think dans guardian just has more options like content filtering…

    but,well,smooth wall had both the options of http proxy and dans guardian…perhaps you’re right…i’m not too sure.

    in reply to: ZeroShell configuration lost #47070

    uniquegodwin
    Member

    Hi,
    You should probably make use of the backup features under setup->profiles in zeroshell.
    It’s going to be a ton of help….
    Cheers!

    in reply to: HAVP Proxy stops working after installing DansGuardian #47072

    uniquegodwin
    Member

    Hi,
    Why would you need both dans guardian and HAVP?

    Both are http proxies…It wouldnt improve anything even if both worked together…it would only slow down your connection and make things worse.

    Cheers!! 🙂

    in reply to: captive portal with kerberos/Active directory #47080

    uniquegodwin
    Member

    I think there was a problem communicating with the domain controller itself…
    Only now I got a bit more familiar to see the logs…and thanks for those commands…they really helped 🙂
    It works now….I disabled the DNS discovery too…

    But,now I have different problems like internet not working through the firewall even when NAT is enabled..

    Anyway,I’ll check this up well and then post back….
    I’m actually migrating from Kerio Winroute to Zeroshell.
    I’ve set this firewall up in 2 places ….it works well in one office…but gives problem on the other site.I’m struggling with the VPN setup too a bit…but,I’ll try my best and post back if I can’t solve it.
    Thanks again for the time…and thanks for this firewall.It’s the best I found with similar features of winroute and its better while comparing with Endian,Pfsense,monowall and smoothwall.But,just waiting for your next releases with the disabled features enabled.
    Thanks once again.

    in reply to: captive portal with kerberos/Active directory #47078

    uniquegodwin
    Member

    Thanks for replying..
    I reinstalled and changed the Domain Controller to “dd.serv”…
    This was my result for the first command…

    kinit administrator@dd.serv
    kinit(v5): Cannot resolve network address for KDC in requested realm while getting initial credentials

    This is the result for the 2nd command…

    root@zeroshell root> klist
    Ticket cache: FILE:/tmp/krb5cc_0_daiId10015
    Default principal: admin@DD.LOCAL

    Valid starting Expires Service principal
    11/03/08 06:21:56 11/03/08 13:01:56 krbtgt/DD.LOCAL@DD.LOCAL

    Thanks so much

Viewing 14 posts - 1 through 14 (of 14 total)