thegmin

Forum Replies Created

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • in reply to: Virtual Server #48318

    thegmin
    Member

    Back again, was on a trip 🙂
    Ok so I did the port redirection, but something just doesnt fit, I redirected all public port 80 access to a http server with 10.10.10.3 IP on port 80. OK so far so good, but when i try any domain, I end up starring at zeroshell’s login page. Cuz it also uses port 80. So do i have to change the port of the zeroshell web interface or something else?

    in reply to: Multiple VPS behind one public IP #48229

    thegmin
    Member

    Ok I forwarded for the moemnt everything to one virtual server and all sites are there as vhosts. I’ll try mod_proxy these days and give response. 🙂

    in reply to: No route to host #48302

    thegmin
    Member

    I actuallt fixed it last night. Don’t know how but when I made a new profile in zeroshell, all worked perfectly. 😀

    in reply to: No route to host #48299

    thegmin
    Member

    Ill call the ISP, I am beging to doubt that the problem is in th zeroshell box.

    PS I can update using equo on my Sabayon laptop. Somewhere in here I had a ubuntu cd, ill try it in 15 mins or so.

    in reply to: No route to host #48298

    thegmin
    Member
     wget http://http.us.debian.org/debian/
    --2009-06-29 10:49:33-- http://http.us.debian.org/debian/
    Resolving http.us.debian.org... 204.152.191.39, 35.9.37.225, 64.50.238.52, ...
    Connecting to http.us.debian.org|204.152.191.39|:80... failed: No route to host.
    Connecting to http.us.debian.org|35.9.37.225|:80... failed: No route to host.
    Connecting to http.us.debian.org|64.50.238.52|:80... failed: No route to host.
    Connecting to http.us.debian.org|128.30.2.36|:80... failed: No route to host.
    Connecting to http.us.debian.org|149.20.20.135|:80... failed: No route to host.
    in reply to: No route to host #48296

    thegmin
    Member

    I can, tried everything and it seems to be working. I can even ping the IP’s of the debain update servers, but cant download. I once had a problem with ubuntu in my home network and it turned out to be the proxy I was using, but there is no proxy. Can it be from the ISP?

    in reply to: No route to host #48294

    thegmin
    Member
    ifconfig -a
    bond0 Link encap:Ethernet HWaddr 00:1b:11:c4:71:3e
    inet6 addr: fe80::21b:11ff:fec4:713e/64 Scope:Link
    UP BROADCAST RUNNING MASTER MULTICAST MTU:1500 Metric:1
    RX packets:1014790 errors:0 dropped:0 overruns:0 frame:0
    TX packets:603975 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:0
    RX bytes:1321577133 (1.2 GiB) TX bytes:49602532 (47.3 MiB)

    eth0 Link encap:Ethernet HWaddr 00:1b:11:c4:71:3e
    UP BROADCAST RUNNING SLAVE MULTICAST MTU:1500 Metric:1
    RX packets:454375 errors:0 dropped:0 overruns:0 frame:0
    TX packets:295269 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:1000
    RX bytes:595180539 (567.6 MiB) TX bytes:25401737 (24.2 MiB)
    Interrupt:19

    eth1 Link encap:Ethernet HWaddr 00:1b:11:c4:71:3e
    UP BROADCAST RUNNING SLAVE MULTICAST MTU:1500 Metric:1
    RX packets:560415 errors:0 dropped:0 overruns:0 frame:0
    TX packets:308706 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:1000
    RX bytes:726396594 (692.7 MiB) TX bytes:24200795 (23.0 MiB)

    lo Link encap:Local Loopback
    inet addr:127.0.0.1 Mask:255.0.0.0
    inet6 addr: ::1/128 Scope:Host
    UP LOOPBACK RUNNING MTU:16436 Metric:1
    RX packets:18796 errors:0 dropped:0 overruns:0 frame:0
    TX packets:18796 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:0
    RX bytes:5944713 (5.6 MiB) TX bytes:5944713 (5.6 MiB)

    venet0 Link encap:UNSPEC HWaddr 00-00-00-00-00-00-00-00-00-00-00-00-00-00-00-00
    UP BROADCAST POINTOPOINT RUNNING NOARP MTU:1500 Metric:1
    RX packets:29163 errors:0 dropped:0 overruns:0 frame:0
    TX packets:7155 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:0
    RX bytes:2066836 (1.9 MiB) TX bytes:1428863 (1.3 MiB)

    vmbr0 Link encap:Ethernet HWaddr 00:1b:11:c4:71:3e
    inet addr:10.10.10.2 Bcast:10.10.10.255 Mask:255.255.255.0
    inet6 addr: fe80::21b:11ff:fec4:713e/64 Scope:Link
    UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
    RX packets:996356 errors:0 dropped:0 overruns:0 frame:0
    TX packets:590496 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:0
    RX bytes:1303252499 (1.2 GiB) TX bytes:45017894 (42.9 MiB)

    vmtab106i0 Link encap:Ethernet HWaddr 00:ff:7c:b3:a8:8c
    inet6 addr: fe80::2ff:7cff:feb3:a88c/64 Scope:Link
    UP BROADCAST RUNNING PROMISC MULTICAST MTU:1500 Metric:1
    RX packets:8939 errors:0 dropped:0 overruns:0 frame:0
    TX packets:20869 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:500
    RX bytes:1645177 (1.5 MiB) TX bytes:2528965 (2.4 MiB)
    route -n
    Kernel IP routing table
    Destination Gateway Genmask Flags Metric Ref Use Iface
    10.10.10.3 0.0.0.0 255.255.255.255 UH 0 0 0 venet0
    192.168.0.123 0.0.0.0 255.255.255.255 UH 0 0 0 venet0
    77.70.60.194 0.0.0.0 255.255.255.255 UH 0 0 0 venet0
    77.70.60.210 0.0.0.0 255.255.255.255 UH 0 0 0 venet0
    10.10.10.0 0.0.0.0 255.255.255.0 U 0 0 0 vmbr0
    0.0.0.0 10.10.10.1 0.0.0.0 UG 0 0 0 vmbr0

    I double checked and everything is ok.

    in reply to: No route to host #48293

    thegmin
    Member

    Ill post them tonight, first to get the vpn working 😀

    in reply to: Multiple VPS behind one public IP #48226

    thegmin
    Member

    anyone? 🙄

    in reply to: No route to host #48291

    thegmin
    Member
    ifconfig -a
    DEFAULTBR Link encap:Ethernet HWaddr AE:74:96:9A:9E:D7
    BROADCAST MULTICAST MTU:1500 Metric:1
    RX packets:0 errors:0 dropped:0 overruns:0 frame:0
    TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:0
    RX bytes:0 (0.0 b) TX bytes:0 (0.0 b)

    ETH00 Link encap:Ethernet HWaddr 00:24:01:2F:67:AA
    UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
    RX packets:69984 errors:0 dropped:0 overruns:0 frame:0
    TX packets:72909 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:1000
    RX bytes:8200930 (7.8 Mb) TX bytes:64090223 (61.1 Mb)
    Interrupt:9 Base address:0x8c00

    ETH00:00 Link encap:Ethernet HWaddr 00:24:01:2F:67:AA
    inet addr:10.10.10.1 Bcast:10.10.10.255 Mask:255.255.255.0
    UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
    Interrupt:9 Base address:0x8c00

    ETH01 Link encap:Ethernet HWaddr 00:24:01:2F:67:A9
    UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
    RX packets:1367241 errors:0 dropped:0 overruns:0 frame:0
    TX packets:1830576 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:1000
    RX bytes:239668903 (228.5 Mb) TX bytes:1701907017 (1623.0 Mb)
    Interrupt:10 Base address:0xa800

    ETH01:00 Link encap:Ethernet HWaddr 00:24:01:2F:67:A9
    inet addr:192.168.0.1 Bcast:192.168.0.255 Mask:255.255.255.0
    UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
    Interrupt:10 Base address:0xa800

    ETH02 Link encap:Ethernet HWaddr 00:B0:D0:B8:4D:88
    UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
    RX packets:49612947 errors:0 dropped:0 overruns:1 frame:0
    TX packets:1320036 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:1000
    RX bytes:3853478207 (3674.9 Mb) TX bytes:178774609 (170.4 Mb)
    Interrupt:5 Base address:0xe400

    ETH02:01 Link encap:Ethernet HWaddr 00:B0:D0:B8:4D:88
    inet addr:93.152.164.179 Bcast:93.152.167.255 Mask:255.255.252.0
    UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
    Interrupt:5 Base address:0xe400

    VPN99 Link encap:Ethernet HWaddr 00:FF:EC:D1:0B:79
    UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
    RX packets:0 errors:0 dropped:0 overruns:0 frame:0
    TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:100
    RX bytes:0 (0.0 b) TX bytes:0 (0.0 b)

    VPN99:00 Link encap:Ethernet HWaddr 00:FF:EC:D1:0B:79
    inet addr:192.168.250.254 Bcast:192.168.250.255 Mask:255.255.255.0
    UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1

    dummy0 Link encap:Ethernet HWaddr 8E:76:8D:2F:F2:A6
    inet addr:192.168.141.142 Bcast:192.168.141.255 Mask:255.255.255.0
    BROADCAST NOARP MTU:1500 Metric:1
    RX packets:0 errors:0 dropped:0 overruns:0 frame:0
    TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:0
    RX bytes:0 (0.0 b) TX bytes:0 (0.0 b)

    dummy1 Link encap:Ethernet HWaddr 5E:C2:C5:B1:DA:2E
    inet addr:192.168.142.142 Bcast:192.168.142.255 Mask:255.255.255.255
    UP BROADCAST RUNNING NOARP MTU:1500 Metric:1
    RX packets:0 errors:0 dropped:0 overruns:0 frame:0
    TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:0
    RX bytes:0 (0.0 b) TX bytes:0 (0.0 b)

    lo Link encap:Local Loopback
    inet addr:127.0.0.1 Mask:255.0.0.0
    UP LOOPBACK RUNNING MTU:16436 Metric:1
    RX packets:62533 errors:0 dropped:0 overruns:0 frame:0
    TX packets:62533 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:0
    RX bytes:5026435 (4.7 Mb) TX bytes:5026435 (4.7 Mb)

    route -n
    Kernel IP routing table
    Destination Gateway Genmask Flags Metric Ref Use Iface
    192.168.0.0 0.0.0.0 255.255.255.0 U 0 0 0 ETH01
    192.168.250.0 0.0.0.0 255.255.255.0 U 0 0 0 VPN99
    10.10.10.0 0.0.0.0 255.255.255.0 U 0 0 0 ETH00
    93.152.164.0 0.0.0.0 255.255.252.0 U 0 0 0 ETH02
    0.0.0.0 93.152.164.1 0.0.0.0 UG 0 0 0 ETH02

    sorry for the delay 😕

    in reply to: Absolute beginner talk #48072

    thegmin
    Member

    I fixed it. Somehow I must have done something worng in the process and started from sctratch creating a new database. But now I went to the more complcated part. How to have multiple webservers which broadcast different sites on 80 and 443 and they are all behind one real IP. And on the same time to have few web servers behind real IP’s. I have 5 real IP’s.

    in reply to: WEB interface #48074

    thegmin
    Member

    The place where you manage your Zeroshell. By default found on https://192.168.0.75.

    in reply to: Absolute beginner talk #48070

    thegmin
    Member

    Hi again,

    Thanks a lot the first one worked perfectly. 🙂
    But I cant get why there is no net on the other computer attached to ZS. I had added the interface in the NAT enabled list before this thread. Also I have added the Default gateway and still… 😀

    Gabriel

    in reply to: Wake-on-LAN in WEB Interface #47822

    thegmin
    Member

    Yes that would be great. 🙂

Viewing 14 posts - 1 through 14 (of 14 total)