stevem

Forum Replies Created

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • in reply to: Forcing WPA2 Enterprise Operation #47033

    stevem
    Member

    @ppalias wrote:

    Fulvio’s command is not correct, he missed a directory. The correct command is:

    cp /Database/wpa-eap.conf /root/kerbynet.cgi/template/hostapd-config/wpa-eap.conf

    Thanks, ppalias! Your solution worked.

    Regards,

    Steve

    in reply to: Forcing WPA2 Enterprise Operation #47031

    stevem
    Member

    Hello,

    I want to do exactly what lynden describes above, in 1.0.Beta12, but fulvio’s solution does not work. I followed the steps Fulvio describes exactly, but the changes do not take effect. /tmp/wifi-ETH04.conf still shows wpa=1 and wpa_pairwise=TKIP CCMP (the default values).

    Any yes, the pre-boot script is enabled and executes without errors at bootup.

    Any ideas?

    Thanks,

    Steve

Viewing 2 posts - 1 through 2 (of 2 total)