sadnblueish

Forum Replies Created

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • in reply to: Virtual Servers Not working on Orange Pi Zero #54481

    sadnblueish
    Member

    Desperately waiting for next build… 😀

    in reply to: Zeroshell for Raspberry Pi and Orange Pi #54446

    sadnblueish
    Member

    Virtual Servers possible bug reported here
    https://www.zeroshell.org/forum/viewtopic.php?t=7757

    in reply to: Zeroshell for Raspberry Pi and Orange Pi #54442

    sadnblueish
    Member

    @fulvio wrote:

    Hi,
    the Orange Pi Zero, Plus/Plus2 and PC will be supported in the future.

    Regards
    Fulvio

    Thanks Fulvio.

    in reply to: Zeroshell for Raspberry Pi and Orange Pi #54440

    sadnblueish
    Member

    @reaperz wrote:

    Question: How do you use those Raspberry things as a router? Those have got only one network interface. Do you use USB network card with that?

    Yes correct. I have installed TP-Link USB to Ethernet adapter

    in reply to: ZeroShell on RPi3b 3.7.1A #54454

    sadnblueish
    Member

    @sadnblueish wrote:

    Just installed 3.7.1.A on Raspberry Pi3b. I think the Netbalancer module has bugs. It works intermittently. It took me over an hour to figure out that Netbalancer is not working as it should.

    I have been using ZS since many years now and I am excited to run Zeroshell on RPi3 now.

    If anybody has any clue, please let me know otherwise I think we need to wait for a fix.

    After a reboot, Internet stops working. I got 2 gateways defined. I have disable Netbalancer and then enable it again to get back things online. Tested few times, consistent behaviour.

    in reply to: Zeroshell for Raspberry Pi and Orange Pi #54438

    sadnblueish
    Member

    @fulvio wrote:

    Hi,

    Zeroshell 3.7.1A is the first release for ARM Architecture.
    At the moment the only platforms supported are:

    – Raspberry Pi 2/3
    – Orange Pi Zero
    – Orange Pi PC
    – Orange Pi Plus/Plus2.

    I’d like you suggest the systems you feel appropriate to be supported by Zeroshell.
    Regards
    Fulvio

    A long awaited….. Superb job done! 😀
    Just a question. I want to try this on Orange Pi instead of Raspberry. Will you continue developing on all Orange Pi models mentioned above? I have to make a decision as which one to buy. May be you could suggest which is likely to be kept updated.

    in reply to: Port Forwarding Error with Failover Link #54062

    sadnblueish
    Member

    Somehow that doesn’t apply to me as I have only 1 IP per NIC and I dont have ANY custom firewalling rules and Netbalancer rules. I use Zeroshell to balance between 2 internet streams; thats it.
    The problem persists for me.

    in reply to: Port Forwarding Error with Failover Link #54060

    sadnblueish
    Member

    The problem is persistent on reboots. I mentioned this to Dev and he acknowledged the issue. He didn’t confirm the time to fix though.

    Enabling disabling multiple links and things like that somewhere fixes the problem temporarily but any change or reboot again brings the issue.
    Trying to live with this issue.

    For me, it’s not about booting from ISO or local disk. Same behaviour!

    in reply to: Port Forwarding Error with Failover Link #54058

    sadnblueish
    Member

    OK. After few days of testing, it is still working. So I guess it’s some issue with the installed ZS which may have created some bug over time and multiple upgrades. I will go ahead and reinstall it.

    in reply to: Port Forwarding Error with Failover Link #54057

    sadnblueish
    Member

    No reply received so I decided to have few tests. Tested out by disabling many things which I had enabled and enabled few more which I wasn’t using. No luck!!!
    Then I booted the machine with .iso. It picked my saved profile from local disk and booted normally. Error is gone!!!
    I will check this scenario for few days more and then I will reinstall it on local disk.
    Though it has broken my subscription license but it’s working atleast.

    in reply to: Route Specific URL to a different gateway #53736

    sadnblueish
    Member

    Anyone?

Viewing 11 posts - 1 through 11 (of 11 total)