rsiera

Forum Replies Created

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts

  • rsiera
    Member

    Ok, it took me a long time to figure out that my DD.EXE for windows didn’t create valid usb images.
    But this tool did: http://rufus.akeo.ie/
    So then everything went according to plan.


    Start Soekris
    Break with ctrl+P
    Execute following commands:
    set ConLock=Disabled
    set ConSpeed=38400
    set ConLock=Enabled
    set ConMute=Enabled
    attach usb with image
    reboot
    Break with ctrl+P
    Execute command
    boot 81
    Wait for 1,5 min and zeroshell is available

    optionally


    Start Soekris
    Break with ctrl+P
    Execute following commands:
    set ConLock=Disabled
    set ConSpeed=38400
    set ConLock=Enabled
    set ConMute=Enabled
    set BootDrive=81 80 F0
    attach usb with image
    reboot
    Wait for 1,5 min and zeroshell is available

    BTW, sometimes the reset button isn’t enough. Sometimes a power cycle is necessary.


    rsiera
    Member

    great, thanks, I’ll give it a try and keep you (and everyone searching for Soekris 😉 ) posted


    rsiera
    Member

    Hi,

    I tried ctrl^P and set conMute=Enabled. boot 81 (from USB) and then word GRUB appears, but then nothing moves.

    I’m using ZeroShell-3.0.0-Disk-2GB.img.gz which I unpacked and copied the img with dd for windows to a usb stick.

    I’m using baud 19200 speed.

    Any ideas why this doesn’t work in my setup?

    in reply to: Heartbleed bug, update openssl package? #53273

    rsiera
    Member

    Thx for the update tls!

    in reply to: Firewall versus iptables #52873

    rsiera
    Member

    Ok, I figured it out myself (I think).
    I think I can use the “IPTABLES Parameters” option.
    And I just have to omit the “-A ” bit. Right?

    in reply to: Soekris 6501 boot problem #52118

    rsiera
    Member

    Normally Zeroshell 2.0.RC1 (http://www.zeroshell.net/eng/announcements/) should be installable on Soekris Net6501

    in reply to: Soekris 6501 boot problem #52117

    rsiera
    Member

    Apparently Soekris was so kind to ship a Net6501 towards Fulvio after I informed them of this thread. Fulvio has already examined the issue and hopes to come up with a new release in June that supports the Soekris Net6501 device.
    Thanks guys!

    in reply to: Soekris 6501 boot problem #52115

    rsiera
    Member

    I got some replies now:

    Fulvio:

    Sorry for the inconvenience. I do not know that device so I cannot help you. In the future I’ll try supporting it.

    Soekris:

    As we only make hardware it’ll be up to the zeroshell project to update their image to work with the net6501. I haven’t tried myself so I can only rely on the topic you linked but it seems like something needs to be updated in Zeroshell.

    Any suggestions anyone how to get out of this loop?

    in reply to: Soekris 6501 boot problem #52114

    rsiera
    Member

    Sorry I can’t help you. I asked Fulvio for his opinion/feedback, but got no reaction. I’ll will try soekris support too. I’m willing to pay for a solution, only problem seems to be finding someone who can fix it.

    in reply to: Soekris 6501 boot problem #52111

    rsiera
    Member

    No ideas yet. I can reproduce the problem now, so that step one. But now it is on my todo list to find a zeroshell/soekris/linux wizard you can help us further. I’ll send a mail to Fulvio with this thread. Hopelly he can send us into the correct direction.

    in reply to: Soekris 6501 boot problem #52109

    rsiera
    Member

    I’m working already all day to get Zeroshell installed to the SSD via TFTP. So i’m not even close to the problem let alone the solution 😉

    in reply to: Soekris 6501 boot problem #52106

    rsiera
    Member

    Did you manage to solve that problem?
    I looking for confirmation that Zeroshell can run on Soekris 6501.
    Thx.
    Rob

Viewing 12 posts - 1 through 12 (of 12 total)