pLastUn

Forum Replies Created

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • in reply to: Z E R O S H E L L 3.8.2 #54658

    pLastUn
    Participant

    In the basic configuration, yes!
    If you want to use Transparent Proxy with Web Antivirus and/or NTOP and/or SQUID, etc. , then you need much more RAM! And the more, the better!

    in reply to: Zeroshell 3.8.0 released today #54487

    pLastUn
    Participant

    @drmca wrote:

    I would wait at least a few months

    Fulvio writes “The upgrading to this release is recommended.”

    in reply to: Zeroshell 3.8.0 released today #54486

    pLastUn
    Participant

    I have a 64-bit kernel running.
    32-bit is not good, consumes a lot of RAM!

    in reply to: connect to an external openvpn #54334

    pLastUn
    Participant

    Press “Show Log” to see the error.

    in reply to: connect to an external openvpn #54332

    pLastUn
    Participant

    This is an example
    I already have a router Mikrotik and OVPN server on it.
    DUBAI.ovpn File for Windows 7 client OVPN

    and the left side ZeroShell setting works.

    in reply to: connect to an external openvpn #54330

    pLastUn
    Participant

    @oshanrube wrote:

    can i connect to a external vpn provider?

    Yes

    and nat forward from that?

    yes

    i tried using the cli to connect but it doesnt seem to share the connection with the gateway’d pcs.

    what pcs?

    im trying to connect with pureVPN via openvpn

    maybe, probably yes, show config, that you have PureVPN

    in reply to: Zeroshell 3.7.0 DNS Slave Zones Problem (Fixed) #54309

    pLastUn
    Participant

    Sir Fulvio,

    There is a fix for this error in the 3.7.1 release?

    Thank you,
    Dmitriy

    in reply to: Zeroshell 3.7.0 DNS Slave Zones Problem (Fixed) #54308

    pLastUn
    Participant

    I also have this problem!

    CONFIGURATION ERROR:
    14:05:57 writeable file 'slaves/0.168.192.in-addr-arpa.zone': already in use: /tmp/named.conf:46
    14:05:57 writeable file 'slaves/1.168.192.in-addr.arpa.zone': already in use: /tmp/named.conf:51
    14:05:57 writeable file 'slaves/cpkio.local.zone': already in use: /tmp/named.conf:56
    14:05:57 DNS server started with old configuration

    These zones are not resolved, nslookup the answer “Non-existent domain”

    Please help,
    I still come back to version 3.6.0

    in reply to: shaper vlan interfaces #54126

    pLastUn
    Participant

    Already i’m understood!

    1. It is necessary to create a bridge and add the vlan


    2. Add the interface bridge classes.


    3. QoS rules to write a bridge interface.

    Shaper works!

    in reply to: shaper vlan interfaces #54125

    pLastUn
    Participant

    Sir Fulvio,

    Please tell me, am I something wrong configured, or is it a feature Zeroshell.

    Thank you,
    Dmitriy

Viewing 10 posts - 1 through 10 (of 10 total)