Pit

Forum Replies Created

Viewing 7 posts - 31 through 37 (of 37 total)
  • Author
    Posts
  • in reply to: Dramatically improve HAVP performance and save CF lifetime #49462

    Pit
    Member

    Solved:

    – Never never use Opera Browser for administering Zeroshell web-gui.

    – Firefox works fine for me.

    – Enter the new code from Marcelo into Setup/Startup-Cron/Pre-Boot.
    – Check the status button and save.
    – Reboot.

    – Start HTTP Proxy from the gui. Checkbox is enabled andStatus shows DOWN.
    – Reboot.
    – HTTP Proxy Status shows ACTIVE

    Thanks a lot for your help.

    Pit

    in reply to: Dramatically improve HAVP performance and save CF lifetime #49460

    Pit
    Member

    And the output of free:

    root@zeroshell root> free
    total used free shared buffers cached
    Mem: 969180 132216 836964 0 12108 36320
    -/+ buffers/cache: 83788 885392
    Swap: 131064 0 131064

    in reply to: Dramatically improve HAVP performance and save CF lifetime #49459

    Pit
    Member

    No chanche, nothing works.

    Here is my screenshot:

    [/img]http://alstercom.de/img/scripting-editor.png

    Pit

    in reply to: Dramatically improve HAVP performance and save CF lifetime #49457

    Pit
    Member

    Hi ,
    this is my ls:

    drwxrwxrwt 2 havp havp 40 Feb 5 21:30 /Database/var/register/system/havp/tmp

    I posted your code to /Database/var/register/system/startup/rc.local.
    After reboot there is no tmpfs. I changed also to /bin/mount and /bin/chown. But no tmpfs. Are there other pre-boot scripts?

    Pit

    in reply to: Dramatically improve HAVP performance and save CF lifetime #49455

    Pit
    Member

    Hi Marcelo,

    my df looks:

    Filesystem 1K-blocks Used Available Use% Mounted on
    /dev/ram2 31729 15404 16325 49% /
    /dev/hda2 140524 140524 0 100% /cdrom
    shm 484588 0 484588 0% /dev/shm
    /dev/hda1 13197 4900 7616 40% /boot
    /udev/hda3 806928 185428 580508 25% /DB
    /DB/_DB.001 806928 185428 580508 25% /Database
    none 51200 0 51200 0% /Database/var/register/system/havp/tmp

    HTTP Proxy refuses to start after the changes. Do you have any idea?

    Pit

    in reply to: Supported CPU’s and Quad-Nic’s ? #49368

    Pit
    Member

    Hello,

    Jetway J7F2WE1GES P 1000MHz Mini-ITX +
    Jetway Adapter 02 3xGiga Lan +
    NIC INTEL PRO/1000GT PWLA8391GT bulk +
    SP DOM 40Pin IDE 1024MB V Delock +
    DIMM 1024MB DDR2-RAM 667 KVR667D2N5 LP

    works fine out of the box.

    Thanks again for this wonderfull distribution.

    Pit

    in reply to: Supported CPU’s and Quad-Nic’s ? #49367

    Pit
    Member

    Hello ppalias,

    thanks for your fast response. I will try the Epia and respond if it works.

    Pit

Viewing 7 posts - 31 through 37 (of 37 total)