pgbuz

Forum Replies Created

Viewing 15 posts - 1 through 15 (of 31 total)
  • Author
    Posts
  • in reply to: SITE TO SITE ZEROSHELL – OPEN VOPN SERVER #64434

    pgbuz
    Participant

    Hi Joao Vieira. I’m looking for a site to site vpn tls X.509 not bridged configuration. At the start I tried with zeroshell and linksys WRT54 router but didn’t found the parameters. Can you share your base config to help? Thank you very much

    • This reply was modified 1 year, 3 months ago by  pgbuz.
    in reply to: lan to lan vpn tls X.509 not bridged configuration sample #64433

    pgbuz
    Participant

    no people can help?

    in reply to: ACCESS TO SERVER from internal BY EXTERNAL DOMAIN #54243

    pgbuz
    Participant

    yes, the upper solution works. Has been a miss config that sent me on management page.

    in reply to: block IP importing a list #54591

    pgbuz
    Participant

    Multumesc for not help me Montikore

    in reply to: block IP importing a list #54589

    pgbuz
    Participant

    My problem is not have only VOIP to work, my problem is that each day I have 3 new IP that attack my pbx to try to use it. So I cannot block voip service but I can just block by drop the IP that make the attack. I already inserted 100 IP and each day are 2-3 new! I have to go on manually for all my life? And how many rule max I can insert in zeroshell firewall? If I have my voip clients in 2 countries I thought that I can authorize on port 5060 only the ip of this 2 country, but are hundred of IP and cannot upload all manually. For this I’m looking for upload rule in some way from a list!!! a simple Linux server make this, zeroshell no? My voip clients have dynamic IP so I cannot solve just with their Ip authorization.

    in reply to: IMPOSSIBLE PROCESSOR LOAD 2503% #54277

    pgbuz
    Participant

    Hallo IulyB I have the error again!!!
    184.38 Kbit/s 141 connections Load 2504%
    Do you need some tests?

    in reply to: IMPOSSIBLE PROCESSOR LOAD 2503% #54276

    pgbuz
    Participant

    Unfortunately never had again this iussue. My conclusion is that I had an abnormality in my network/software that probably created zeroshell to fault. Zeroshell worked all time fine and that load was not real I think.

    in reply to: IMPOSSIBLE PROCESSOR LOAD 2503% #54274

    pgbuz
    Participant

    Dear Mr. Iulyb, after 4 days of Zeroshell run I don’t have impossible load more. Actually I have 8,5Mb/s, 2361 connections, 6% load. I’m so sorry that I cannot more reproduce the problem. In this time I changed some ftp test server solutions and voip pbx setting. I don’t know if the problem can arrive from something not perfect on their config… I’m so sorry, if I can help you….
    Here the picture of the problem.

    in reply to: IMPOSSIBLE PROCESSOR LOAD 2503% #54271

    pgbuz
    Participant

    Dear IulyB, actually, after 30 approx running hours, I don’t have more impossible load % (I’m at 6-10% with 2354 session). I didn’t activated your script in scripts/chron so I don’t think it is working….
    What can be happened?
    I changed ftp server solution in these days and as I told you I’m uploading 1million of little files a day with continuous multisession ftp opened. I worked in the last time also on a voip PBX in line with 20 users. Can be possible that the wrong load in zeroshell has been created from ftp upload server or voip not good configured sessions?
    We will see in the next days… I don’t know what think… . I’m sorry that a critical production exigence obbligated me to change the reference situation before to understand the problem.

    in reply to: IMPOSSIBLE PROCESSOR LOAD 2503% #54270

    pgbuz
    Participant

    Ohh, you have all right. Today I restarted zeroshell and the load is little. Normally it grow up in time. Tomorrow I will do the test again.

    in reply to: IMPOSSIBLE PROCESSOR LOAD 2503% #54268

    pgbuz
    Participant

    This time is good.
    CPUs=4

    Load=8
    200.76 Kbit/s (Connections: 1007 Load: 8%)

    good work!

    CAN I overwrite bitrate with this file _dbg???

    in reply to: IMPOSSIBLE PROCESSOR LOAD 2503% #54266

    pgbuz
    Participant

    I’m sorry JulyB, doesn’t resolve the problem. I downloaded the patch in the patch folder, I run it and I read 4.09 Mbit/s (Connections: 987 Load 2504%). If you like, I permit to you to see and analize directly the problem using teamviewer. Contact me by personal mail.

    in reply to: IMPOSSIBLE PROCESSOR LOAD 2503% #54264

    pgbuz
    Participant

    Iulyb don-t be afraid, but can you help me more? I don-t know how I can download it in zeroshell machine (cannot do copy paste). Will be perfect download from somewhere. And you have to tell me preciscly what is the script to change and how. Is a file /script/bitrate to change?

    in reply to: IMPOSSIBLE PROCESSOR LOAD 2503% #54262

    pgbuz
    Participant

    I don’t have so big experience and I’m happy to help this nice project. Can I ask you if zeroshell can be comparable with cisco systems…. To me seems comparable

    in reply to: IMPOSSIBLE PROCESSOR LOAD 2503% #54260

    pgbuz
    Participant

    first command –> 29.89 Kbit/s (Connections: 972 Load: 2506%)
    second command –> 4

Viewing 15 posts - 1 through 15 (of 31 total)