nikos.frangakis

Forum Replies Created

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • in reply to: Change HTTPS port #64918

    nikos.frangakis
    Participant

    Hi, any news about this. Can we maybe change it through the console?

    in reply to: Is there a limit in VIRTUAL SERVERS? #64074

    nikos.frangakis
    Participant

    hi,

    i have to revive this topic, because this problem reappeared. The difference now is that the rules have not reached the number 100. Nevertheless, now every new rule, overrides the last inserted rule.

    Any suggestions on how to solve this?

    Zeroshell 3.8.2

    in reply to: Update password of Window Active Directory through zeroshell #53984

    nikos.frangakis
    Participant

    UPDATE: using kpasswd through the ssh console, i am able to change a user’s password on the domain server.
    Which i think it means, that the trust is correctly setup.

    The question remains, how can i expose this functionality on the web frontend

    in reply to: VIRTUAL SERVERS (TCP/UDP Port Forwarding) #53898

    nikos.frangakis
    Participant

    Hello,

    have a look here: https://www.zeroshell.org/forum/viewtopic.php?t=5037&highlight=

    It might be the same problem.

    in reply to: Is there a limit in VIRTUAL SERVERS? #53832

    nikos.frangakis
    Participant

    Hello,
    just to report on my problem.

    in this folder /var/register/system/net/router/PAT
    there is a folder for each rule in the “virtual servers”
    the rules had reach the number 100 (although there were big gaps between the numbers)
    Every new rule that was created from the web interface in the virtual servers tabs, was overwriting the contents of the “100” folder.

    so, i moved the folder to lower numbers and then the creation of new rules was working again.

    Disclaimer: i am not sure if this is the correct action to resolve this problem, but this worked for me.

    cheers
    nikos

Viewing 5 posts - 1 through 5 (of 5 total)