hfourie

Forum Replies Created

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • in reply to: ZeroShell and Virtual Iron #47101

    hfourie
    Member

    Many thanks. Very helpful.

    in reply to: Bridge Basics #46833

    hfourie
    Member

    Cracked it .. well you did. I saw thread http://www.zeroshell.net/eng/forum/viewtopic.php?t=833

    it was promiscuous mode. I went and changed it on both vSwitches, (properties of vSwitch/Port Group, Security , enable promiscuous mode) bingo, traffic flows …. even QoS works.

    Thanks for a great product. When will it be moing away from beta??

    Thanks again for the help…

    in reply to: Bridge Basics #46832

    hfourie
    Member

    have checked everything again. Still no luck. This is all using vSwitches in vmware esx 3.5. Would it make a difference?

    Any more suggestions. Im at that point where i keep going round in circles….

    in reply to: Bridge Basics #46830

    hfourie
    Member

    That is what im doing, but no luck. To double check. ETH1 has an external IP address. ETH0 has nothing. Then create the bridge. Connect PC to ETH0. Use the ADSL dg on the pc, and that should work??? Do i need to do anything with Routes, RIP, nat??

    in reply to: Bridge Basics #46828

    hfourie
    Member

    I am able to ping the ip of the bridge, but nothing onwards, so not the adsl ip or anything further on the web.
    on the pc behinfd the bridge, should its gw be the bridge ip, or the adsl ip, like the bridge has? Is the bridge ip used for anything, or is it just a pass-hrough and the ip is used for admin purposes only?

    Thanks

Viewing 5 posts - 1 through 5 (of 5 total)