bungjoe

Forum Replies Created

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts

  • bungjoe
    Member

    Hi,

    I have obtained another modem and its working now, you have to use a modems with a same vendor id and product id.

    mine is EC1261-2 and when i plugged in the second one it’s automaticaly detected and assigned the corresponding ttyUSB without having to modprobe the driver again, which is ttyUSB4-7. For now, i’ll stick to this solution.

    Now it is balancing my internet from the same provider, next time i’ll use 2 different provider if one service is not enough.

    Regards,


    bungjoe
    Member

    Hi there, having the same problem here.

    I didn’t have a solution yet but someone at linux-usb@vger.kernel.org said that it’s because the kernel is way too old and the driver you are binding the device to is the usbserial_generic whic is not supported for multiple bindings. he mention to upgrade the kernel to 3.4.xx or later.

    but i don’t know if its true or not, coz i don’t know how to upgrade a kernel. so in the mean time i’ll stick with only one modem. 🙁

    in reply to: TWO 3G USB MODEM NO TTY CREATE FOR THE SECOND #50411

    bungjoe
    Member

    is there any solution to this?

    sorry to revive an old thread back

    in reply to: Multiple 3G modems #51655

    bungjoe
    Member

    is everyone has the solution yet? i kinda stump on the same problem here. i’m trying to use huawei ec1261 and bandluxe c170 together but only one of them are detected on the GUI and the representative ttyUSB only created for the first modem.

    is there any solution for this?

    sorry to revive a dead thread back alive again 😕

Viewing 4 posts - 1 through 4 (of 4 total)