arfon

Forum Replies Created

Viewing 2 posts - 16 through 17 (of 17 total)
  • Author
    Posts
  • in reply to: 2DSLs incoming, weighted/failover routing headaches… #49295

    arfon
    Participant

    SOLVED!
    The answer was REALLY simple. It was hard to come by due to the fact when you run 1 DSL connection you have to do the bridge thing and the NAT thing….

    Here’s what you do:
    0) Assuming that you already have your local ethernet port working and you are connected to the router with a web browser… AND, you might want to make sure you have a profile active so your changes are saved.

    1) Set up your DSL modems into bridge mode and let Zeroshell do the PPPoE..
    From here on out, configure Zeroshell-
    2) add your PPP connections-
    a) SETUP –> NETWORK–>NEW PPPOE then add DSL connection #1 info.
    b) NEW PPPOE and add DSL connection #2 info.
    3) Check STATUS box. (You might want to make sure that MODE says: LOAD BALANCING AND FAILOVER)
    4) Turn on FAILOVER-
    a) Change IMCP FAILOVER CHECKING to enable
    b) add an EXTERNAL IP address that your machine can ping into one of the FAILOVER IP ADDRESSES boxes.
    5) Hit the SAVE button.

    After this, you should be working.

    in reply to: 2DSLs incoming, weighted/failover routing headaches… #49293

    arfon
    Participant

    RE: Modems=bridge, ZS doing PPPoE-
    I just tried that… PPP0 and PPP1 come up fine but, when I look in bridge, they aren’t listed as options…

Viewing 2 posts - 16 through 17 (of 17 total)