Alderon

Forum Replies Created

Viewing 15 posts - 1 through 15 (of 17 total)
  • Author
    Posts
  • in reply to: help me with pppoe #53283

    Alderon
    Participant

    Have you set up NAT on pppoe interface?

    in reply to: Virtual Server and FTP #52483

    Alderon
    Participant

    Simply disable NAT on eth0. You don`t need it to access FTP server from internet. This work do port forwarding. Don`t forget to configure default gateway on FTP server.

    in reply to: Pls Help how to install ZS on HDD #52498

    Alderon
    Participant

    Zeroshell 2.0RC1 doesn`t recognize ntfs or fat32 filesystem on usb stick. Simply download and burn on cd zs1b16. Than boot from this cd an continue the same way.

    in reply to: Help Remote Connections timing out #52467

    Alderon
    Participant

    Why do you use a bridge? NAT-ing is only possible on router. Can you tell us some more details about your network topology?

    in reply to: Help Remote Connections timing out #52466

    Alderon
    Participant

    Why do you use a bridge? NAT-ing is only possible on router. Can you tell us some more details about your network topology?

    in reply to: Release 2.0.RC1 not connected PPPoE #52409

    Alderon
    Participant
    in reply to: PPPoE not connecting !!! #52425

    Alderon
    Participant

    Thanks for your solution iames. It works great!

    in reply to: PPPoE not connecting !!! #52423

    Alderon
    Participant

    I tried reset, factory default and reconfigure modem, but without effect. But manualy configuring and starting pppoe client was working. Problem is probably in pppoe configuration script.[/url][/code]

    in reply to: Release 2.0.RC1 not connected PPPoE #52407

    Alderon
    Participant

    Yes, it works. I didn`t removed the resolv.conf file, it works too. After reboot all modifications are discarded because root filesystem is loaded into ram. pppoe.conf is created with script in /root/kerbynet.cgi/scripts (it`s loaded to ram too), but i am linux novice and don`t know if it is possible to find this script somewhere on hdd and modify.

    in reply to: Installing ZeroShell in Hard Disk #45147

    Alderon
    Participant

    It seems that ZS2RC1 doesn`t recognize FAT32 and NTFS filesystems. Try to boot from zs1b16 CD and it works. I installed 2RC1 this way successfully.

    in reply to: Release 2.0.RC1 not connected PPPoE #52401

    Alderon
    Participant

    I have the same experience with PPPoE.

    in reply to: Failover on LAN with DHCP and NAT #52119

    Alderon
    Participant

    The best way to back-up ethernet connection to ISP router is creating bridge from ETH1, ETH3 and enabling NAT on it. Don`t forget enable STP on bridge interface to avoid switching loops. STP will provide failover.

    in reply to: MRTG – Configure DNS to reverse this IP #52141

    Alderon
    Participant

    You must configure reverse zone to translate ip address to domain name.

    in reply to: configuration problem lan-wan #52078

    Alderon
    Participant

    adsl – 192.168.1.1/24
    cablemodem – 192.168.1.2/24
    zs eth1 – 192.168.1.3/24
    NAT on eth1

    in reply to: configuration problem lan-wan #52076

    Alderon
    Participant

    Problem is probably NAT-ing on interface with 2 ip. Try to change ip of adsl modem or cable modem to have it on one network. If it`s not possible, you need interfaces for both modems. In case to use both gateways, you will need set up load balancig.

Viewing 15 posts - 1 through 15 (of 17 total)