ZS e MB Intel D945GCLF (Atom)

Home Page Forums Network Management ZeroShell ZS e MB Intel D945GCLF (Atom)

This topic contains 1 reply, has 0 voices, and was last updated by  pbw 9 years, 11 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #41739

    pbw
    Member

    La MB Intel D945GCLF utilizza un integrato Realtek 8102 con connettivit√† 10/100, stranemente ZS imposta la velocit√† 1 Gbit, e non c’√® verso di communicare su tale interfaccia di rete.

    Aggiungendo un’altra scheda di rete sempre Realtek, ma con diverso integrato, tutto funziona correttamente su tale interfaccia.

    Qualcuno ha avuto modo di affrontare tale problema?

    Con Ubuntu 9.04 la scheda sembra funzionare correttamente.

    Un problema analogo sembra fosse presente su Ubuntu 8.04, forse l’ultima versione di ZS non include le varie patch relative a tale integrato?

    Suggerimenti?

    PBW

    #48306

    Juan Silva
    Member

    Ok, I don’t understand too much italian but if you’re talking about a problem with a intel atom based board wich have a Realtek 8x series that support 1000/T and when you verify the connection is at 1000/T but you realize that it only support 100/T because it connect to a 100/T device, this is a known bug for the zeroshell centos kernel and it is solved in newer versions. You can do the following:

    1. Unplug the ethernet cable.
    2. Turn on the zeroshell
    3. After it finished booting, plug again the ethernet cable

    Now it should work, seems to be that the bug appears when you turn on the computer and the cable is plugged.

    #48307

    Juan Silva
    Member

    Ok, I don’t understand too much italian but if you’re talking about a problem with a intel atom based board wich have a Realtek 8x series that support 1000/T and when you verify the connection is at 1000/T but you realize that it only support 100/T because it connect to a 100/T device, this is a known bug for the zeroshell centos kernel and it is solved in newer versions. You can do the following:

    1. Unplug the ethernet cable.
    2. Turn on the zeroshell
    3. After it finished booting, plug again the ethernet cable

    Now it should work, seems to be that the bug appears when you turn on the computer and the cable is plugged.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.