zs-dev beta 16

Home Page Forums Network Management ZeroShell zs-dev beta 16

This topic contains 29 replies, has 0 voices, and was last updated by  renato.morano 7 years, 2 months ago.

Viewing 15 posts - 1 through 15 (of 31 total)
  • Author
    Posts
  • #43174

    Ciao

    new beta 16 dev

    http://www.renatomorano.net/?p=1279

    have fun

    as always:
    “‘free’ as in free speech, not as in ‘free’ beer.” RMS
    Stand up for your freedom to install free software

    http://www.fsf.org/campaigns/secure-boot-vs-restricted-boot/statement

    #52029

    @renato.morano wrote:

    Ciao

    new beta 16 dev

    http://www.renatomorano.net/?p=1279

    have fun

    as always:
    ��free� as in free speech, not as in �free� beer.� RMS
    Stand up for your freedom to install free software

    http://www.fsf.org/campaigns/secure-boot-vs-restricted-boot/statement

    upload terminato 😉
    http://www.renatomorano.net/?p=1279
    upload terminato 😉

    update kenel to 3.1.6 , udev 125, boot new ATA driver
    BOND ETHXX only without GUI
    😳

    #52030

    FlappySocks
    Member

    Is this the latest version? I’m having some problems with my RTL8111EVL network adapters with the September build.

    megaupload.com is down (possibly for good).

    #52031

    Ciao,
    this is like a professional service so I can remastering zs b16 win kernel 2.6.39.4 with RTL8111EVL but as always I need money 50€ not for the source code but for the time to recompile.

    see you soon
    Renato
    ps.
    please don’t be shine but Nguyen never pay me 😳 so first money then service 😉

    Maglia nera 2011

    #52032

    hojendiz
    Member

    Fulvio Ricciardi knows that you are charging?

    #52033

    Yes,

    but as always:

    “‘free’ as in free speech, not as in ‘free’ beer.” RMS
    http://stallman.org/
    http://www.fsf.org/

    new kernel version

    Remastered Zeroshell beta 16

    #52034

    Hi can you read my post, I’m having issue with mounting my sdd or something with the file system, Im’ not sure what is going on

    #52035

    Hi,

    so startup is ok but you can’t create a new profile ? let me know hardware please

    #52036

    kernel 3.2.2 in upload
    😉

    #52037

    I think there was some issue with the partition label being GPT or MSDOS

    I’m not sure what the original problem was but now it seems I can format and create partitions on the web interface after I changed the partition label back to MSDOS..

    So I’m not sure why before there was an issue…

    Can you explain which partition can zeroshell deal with? GPT or MSDOS?

    #52038
    #52039

    tls
    Member

    Are there any tricks, comments or config files that need to be loaded to make this work. What version of Xen (3 or 4) did you compile to and what arch 64bit or 32bit?

    I am just about to install your image into my new Xen server (4.12/64bit) and would love to know; I will let you know if it works. I hope your fixes get pushed into the main line, can you comment on that also please.

    Regards,
    ty

    @renato.morano wrote:

    Hi,

    added xen support DomU

    http://dl.dropbox.com/u/59053096/zs_322_zen.img.bz2

    #52040

    nickphx
    Member

    @renato.morano wrote:

    Hi,

    added xen support DomU

    http://dl.dropbox.com/u/59053096/zs_322_zen.img.bz2

    Are you available to do custom work on zeroshell? I’m willing to pre-pay for your time.. I had made a post on here about patching the bonding driver to support weighted round-robin.. Would you be interested in doing this work?
    thanks,
    nick

    #52041

    Hi,

    let me know if it works because i don’t have Dom0 environment. 😳
    Standard compilation with same gcc tool, there are same changes into initrd I hope it can boot in Dom0. It is a 32bit with pae support, at last is all into code.

    @tls wrote:

    Are there any tricks, comments or config files that need to be loaded to make this work. What version of Xen (3 or 4) did you compile to and what arch 64bit or 32bit?

    I am just about to install your image into my new Xen server (4.12/64bit) and would love to know; I will let you know if it works. I hope your fixes get pushed into the main line, can you comment on that also please.

    Regards,
    ty

    @renato.morano wrote:

    Hi,

    added xen support DomU

    http://dl.dropbox.com/u/59053096/zs_322_zen.img.bz2

    #52042

    Hi,

    are you sure that the solution is patch the kernel and not to change how to define bond ?

    http://pastie.org/3388968 is not a complete patch. I have to compile to 2.6.25 ?
    The question is this kernel match your hardware now and in the future ? You have to work in virtual environment then.

    At last i can try in my spare time or you have a time line to end ?

    @nickphx wrote:

    @renato.morano wrote:

    Hi,

    added xen support DomU

    http://dl.dropbox.com/u/59053096/zs_322_zen.img.bz2

    Are you available to do custom work on zeroshell? I’m willing to pre-pay for your time.. I had made a post on here about patching the bonding driver to support weighted round-robin.. Would you be interested in doing this work?
    thanks,
    nick

Viewing 15 posts - 1 through 15 (of 31 total)

You must be logged in to reply to this topic.