ZS connection to WAN (satellite modem) issue

Home Page Forums Network Management ZeroShell ZS connection to WAN (satellite modem) issue

This topic contains 1 reply, has 1 voice, and was last updated by  mountainman 5 months, 4 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #63952

    mountainman
    Participant

    I’m having a problem connecting a Zeroshell network to a satellite modem.

    Everything worked until the satellite people replaced the modem. The old modem had a single LAN port, whereas the new one has its own wifi, router, and several LAN ports. The satellite information page for both modems is at 192.168.0.1. The new modem also has a wifi setup page at 192.168.42.1, and it assigns clients (wifi and wired) DHCP IP addresses starting at 192.168.42.100.

    ZS setup is as follows: ETH00 is 192.168.0.75. LAN cable from that goes to the satellite modem. The modem assigns 192.168.42.100 to the Zeroshell box. ETH01 is 192.168.2.1, LAN cable from that goes to a Ubiquiti wifi access point. Clients access the network via the wifi, and Zeroshell assigns DHCP IP addresses in the 192.168.2.50-255 range. The default gateway is 192.168.0.1, is that correct?

    I can access the internet, and I can access the modem’s wifi router config page at 192.168.42.1, but I can’t access the modem’s satellite information page at 192.168.0.1. If I try to ping 192.168.0.1, I don’t get a reply. I tried changing ETH00 to 192.168.42.75, but then I couldn’t access the ZS interface or anything else, I had to restore a backup profile from the console.

    I’m guessing that ZS is looking for 0.1 on the LAN side, so it never finds it? Do I need to define a static route to it (not really clear on how to do that)?

    #63985

    mountainman
    Participant

    Anybody?

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.