Zeroshell virtualized in Centos – ZS doesnt get the ip from

Home Page Forums Network Management ZeroShell Zeroshell virtualized in Centos – ZS doesnt get the ip from

This topic contains 1 reply, has 0 voices, and was last updated by  fan 3 years, 4 months ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #44393

    fan
    Member

    I have CentOS 7 host and I have planned latest version Zeroshell guest at this time working as ordinary router with DHCP server for local clients.

    The main problem is my lack of knowdlege how to manage connecytions in centos and that could be main problem.

    0. I have modem from my provider which on ouptput guves me public IP without any logins. there is DHCP server which puts the address to my device.

    1. I have two interfaces in Centos on one intel server card:
    I. enp1s0f0 for WAN
    II. enp1s0f1 for LAN

    both on same card, but I have urgent situation whree I need to start it ASAP.

    2. When I have configured the virtual networks I have checked for Second NIC (ETH00) “Network source” macvtap host device enp1s0f1 and ‘source mode’ Bridge
    I have done similar job for first interface also.

    3. When the Local network started to work there wasnt any success with dhcp client (enabled) onn ETH00 – WAN. So, I have changed “network source” to bridge especially created where I have put enp0s0f0 connection only. But that still doenst work. On the host machine the device enp0s0f0 are getting ip adresses in network manager.

    What should I do? I really need only ordinary router. I have local swithc connected to my second port (enp0s0f1) and WAN modem with DHCP server to the enp0s0f0 port.

    Thank in advance for any help. That very great software and I will use it our other network if that will be doable.

    regards

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.