Zeroshell seems to freeze for 20 min increments

Home Page Forums Network Management ZeroShell Zeroshell seems to freeze for 20 min increments

This topic contains 1 reply, has 0 voices, and was last updated by  LingaringBell 8 years, 8 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #42667

    I have two Zeroshell computers each running on two VMWare Servers. One is beta 12 and one is beta 13. For some reason they both will randomly freeze for between 5 – 20 minutes, then come back to life and work fine. At first I thought this was a disk I/O problem, but I have other virtual machines running on the same servers and they don’t experience the problem. I have also moved the vmware vmem file into the RAM, and the CPU Wait time is very low, around 1 – 2 %. The only trend I notice is that it tends to happen around the same time, about 11 AM, but it does not happen every day. The VM has 1 gig of ram and 1 processor. Zeroshell is only doing failover. I am out of ideas at this point so any help would be appreciated! Thanks!
    -Bell

    #51138

    ppalias
    Member

    Are you doing anything stressing on any of the VMs at that time? Maybe a cronjob?

    #51139

    Nothing that I can find. Some of the other VMs that I have on the same servers have much higher load than the Zeroshell VM and they don’t experience a problem at all. This makes me think that it must be something Zeroshell specific. The only cronjobs that I see running in the cron log on Zeroshell are “(root) CMD (/root/kerbynet.cgi/scripts/cleantmp)”. This cron job runs every hour.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.