Zeroshell Latency or DNS error making internet intermitent

Home Page Forums Network Management ZeroShell Zeroshell Latency or DNS error making internet intermitent

This topic contains 8 replies, has 0 voices, and was last updated by  rsansores 3 years, 9 months ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #42761

    rsansores
    Member

    Hello, We have been using Zeroshell for our intranet 15-20 PCs for a couple of months without problems but recently we are having nasty issues with our internet connection.

    We have ETH2 connected to a subnet 192.168.2.X and ETH3 to internet.

    Heres my routing table:

    Destination Netmask Type Metric Gateway Interface Flags State Source
    192.168.2.0 255.255.255.0 Net 0 none ETH02 U Up Auto
    192.168.250.0 255.255.255.0 Net 0 none VPN99 U Up Auto
    10.255.64.0 255.255.192.0 Net 0 none ETH03 U Up Auto
    DEFAULT GATEWAY 0.0.0.0 Net 0 10.255.64.1 ETH03 UG Up Auto

    My Nat port forwarding:

    Port Forwarding and Source NAT (NAT)
    Chain PREROUTING (policy ACCEPT 79241 packets, 6155K bytes)
    pkts bytes target prot opt in out source destination
    98 5312 DNAT tcp — ETH03 * 0.0.0.0/0 0.0.0.0/0 tcp dpt:80 to:192.168.2.2:80

    Chain POSTROUTING (policy ACCEPT 259 packets, 21749 bytes)
    pkts bytes target prot opt in out source destination
    113K 7925K SNATVS all — * * 0.0.0.0/0 0.0.0.0/0
    12813 884K MASQUERADE all — * ETH03 0.0.0.0/0 0.0.0.0/0

    Sometimes the internet is painfully slow (when only one user is using the entire network!) and some times some domains are completetly unaccesible. For example if I ping http://www.taringa.net I dont get response but if I ping google.com it works (sometimes slow but works).

    DNS Problem? Latency problem? I have tested using two ISPs obtaining the same behaivior so I cant blame my internet provider.

    Any help is apreciated. Thanks in advance.

    #51397

    rsansores
    Member

    My dmesg:



    Checking if this processor honours the WP bit even in supervisor mode...Ok.
    CPA: page pool initialized 1 of 1 pages preallocated
    Calibrating delay using timer specific routine.. 4804.39 BogoMIPS (lpj=9608788)
    Mount-cache hash table entries: 512
    CPU: Trace cache: 12K uops, L1 D cache: 8K
    CPU: L2 cache: 512K
    CPU: Hyper-Threading is disabled
    Compat vDSO mapped to ffffe000.
    Checking 'hlt' instruction... OK.
    Checking for popad bug... OK.
    SMP alternatives: switching to UP code
    Freeing SMP alternatives: 13k freed
    ACPI: Core revision 20070126
    CPU0: Intel(R) Pentium(R) 4 CPU 2.40GHz stepping 09
    Total of 1 processors activated (4804.39 BogoMIPS).
    ENABLING IO-APIC IRQs
    ..TIMER: vector=0x31 apic1=0 pin1=2 apic2=-1 pin2=-1
    Brought up 1 CPUs
    CPU0 attaching NULL sched-domain.
    net_namespace: 452 bytes
    NET: Registered protocol family 16
    ACPI: bus type pci registered
    PCI: PCI BIOS revision 2.10 entry at 0xf0031, last bus=1
    PCI: Using configuration type 1
    Setting up standard PCI resources
    ACPI: EC: Look up EC in DSDT
    ACPI: Interpreter enabled
    ACPI: (supports S0 S5)
    ACPI: Using IOAPIC for interrupt routing
    ACPI: PCI Root Bridge [PCI0] (0000:00)
    * The chipset may have PM-Timer Bug. Due to workarounds for a bug,
    * this clock source is slow. If you are sure your timer does not have
    * this bug, please use "acpi_pm_good" to disable the workaround
    pci 0000:00:1f.0: quirk: region 0400-047f claimed by ICH4 ACPI/GPIO/TCO
    pci 0000:00:1f.0: quirk: region 0480-04bf claimed by ICH4 GPIO
    PCI: Transparent bridge - 0000:00:1e.0
    ACPI: PCI Interrupt Routing Table [_SB_.PCI0._PRT]
    ACPI: PCI Interrupt Routing Table [_SB_.PCI0.P0P1._PRT]
    ACPI: PCI Interrupt Link [LNKA] (IRQs 3 4 5 6 7 9 10 *11 12 14 15)
    ACPI: PCI Interrupt Link [LNKB] (IRQs *3 4 5 6 7 9 10 11 12 14 15)
    ACPI: PCI Interrupt Link [LNKC] (IRQs 3 4 5 6 7 *9 10 11 12 14 15)
    ACPI: PCI Interrupt Link [LNKD] (IRQs 3 4 *5 6 7 9 10 11 12 14 15)
    ACPI: PCI Interrupt Link [LNKE] (IRQs 3 4 5 6 7 9 10 *11 12 14 15)
    ACPI: PCI Interrupt Link [LNKF] (IRQs 3 4 5 6 7 9 10 *11 12 14 15)
    ACPI: PCI Interrupt Link [LNKG] (IRQs 3 4 5 6 7 9 10 *11 12 14 15)
    ACPI: PCI Interrupt Link [LNKH] (IRQs 3 4 5 6 7 9 *10 11 12 14 15)
    ACPI: Power Resource [URP1] (off)
    ACPI: Power Resource [FDDP] (off)
    ACPI: Power Resource [LPTP] (off)
    Linux Plug and Play Support v0.97 (c) Adam Belay
    pnp: PnP ACPI init
    ACPI: bus type pnp registered
    pnp: PnP ACPI: found 12 devices
    ACPI: ACPI bus type pnp unregistered
    SCSI subsystem initialized
    usbcore: registered new interface driver usbfs
    usbcore: registered new interface driver hub
    usbcore: registered new device driver usb
    PCI: Using ACPI for IRQ routing
    PCI: If a device doesn't work, try "pci=routeirq". If it helps, post a report
    system 00:05: ioport range 0x4d0-0x4d1 has been reserved
    system 00:0a: ioport range 0x400-0x47f has been reserved
    system 00:0a: ioport range 0x680-0x6ff has been reserved
    system 00:0a: ioport range 0x480-0x4bf has been reserved
    system 00:0a: iomem range 0xfec00000-0xfec00fff has been reserved
    system 00:0a: iomem range 0xfee00000-0xfee00fff has been reserved
    system 00:0b: iomem range 0x0-0x9ffff could not be reserved
    system 00:0b: iomem range 0xc0000-0xdffff could not be reserved
    system 00:0b: iomem range 0xe0000-0xfffff could not be reserved
    system 00:0b: iomem range 0x100000-0x3fefffff could not be reserved
    system 00:0b: iomem range 0x0-0x0 could not be reserved
    PCI: Bridge: 0000:00:1e.0
    IO window: d000-dfff
    MEM window: 0xff800000-0xff8fffff
    PREFETCH window: 0x00000000e6a00000-0x00000000e6afffff
    PCI: Setting latency timer of device 0000:00:1e.0 to 64
    NET: Registered protocol family 2
    IP route cache hash table entries: 32768 (order: 5, 131072 bytes)
    TCP established hash table entries: 131072 (order: 8, 1048576 bytes)
    TCP bind hash table entries: 65536 (order: 7, 524288 bytes)
    TCP: Hash tables configured (established 131072 bind 65536)
    TCP reno registered
    checking if image is initramfs...it isn't (no cpio magic); looks like an initrd
    Freeing initrd memory: 1611k freed
    highmem bounce pool size: 64 pages
    io scheduler noop registered
    io scheduler anticipatory registered
    io scheduler cfq registered (default)
    pci 0000:00:02.0: Boot video device
    pci 0000:01:08.0: Firmware left e100 interrupts enabled; disabling
    HDLC line discipline: version $Revision: 4.8 $, maxframe=4096
    N_HDLC line discipline registered.
    Linux agpgart interface v0.103
    agpgart: Detected an Intel 830M Chipset.
    agpgart: Detected 892K stolen memory.
    agpgart: AGP aperture is 128M @ 0xf0000000
    [drm] Initialized drm 1.1.0 20060810
    Serial: 8250/16550 driver $Revision: 1.90 $ 4 ports, IRQ sharing disabled
    serial8250: ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
    00:08: ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
    Floppy drive(s): fd0 is 1.44M
    FDC 0 is a National Semiconductor PC87306
    brd: module loaded
    Uniform Multi-Platform E-IDE driver
    ide: Assuming 33MHz system bus speed for PIO modes; override with idebus=xx
    ICH4: IDE controller (0x8086:0x24cb rev 0x02) at PCI slot 0000:00:1f.1
    PCI: Enabling device 0000:00:1f.1 (0005 -> 0007)
    ACPI: PCI Interrupt 0000:00:1f.1[A] -> GSI 18 (level, low) -> IRQ 18
    ICH4: not 100% native mode: will probe irqs later
    ide0: BM-DMA at 0xffa0-0xffa7, BIOS settings: hda:DMA, hdb:PIO
    ide1: BM-DMA at 0xffa8-0xffaf, BIOS settings: hdc:PIO, hdd:DMA
    Probing IDE interface ide0...
    hda: ST340014A, ATA DISK drive
    Switched to high resolution mode on CPU 0
    hda: host max PIO4 wanted PIO255(auto-tune) selected PIO4
    hda: UDMA/100 mode selected
    Probing IDE interface ide1...
    hdd: SONY CD-RW CRX230EE, ATAPI CD/DVD-ROM drive
    hdd: host max PIO4 wanted PIO255(auto-tune) selected PIO4
    hdd: UDMA/33 mode selected
    ide0 at 0x1f0-0x1f7,0x3f6 on irq 14
    ide1 at 0x170-0x177,0x376 on irq 15
    hda: max request size: 512KiB
    hda: 78165360 sectors (40020 MB) w/2048KiB Cache, CHS=16383/255/63
    hda: cache flushes supported
    hda: hda1 hda2
    hdd: ATAPI 40X CD-ROM CD-R/RW drive, 1536kB Cache
    Uniform CD-ROM driver Revision: 3.20
    Driver 'sd' needs updating - please use bus_type methods
    PNP: No PS/2 controller found. Probing ports directly.
    serio: i8042 KBD port at 0x60,0x64 irq 1
    serio: i8042 AUX port at 0x60,0x64 irq 12
    mice: PS/2 mouse device common for all mice
    EDAC MC: Ver: 2.1.0 May 14 2009
    usbcore: registered new interface driver usbhid
    drivers/hid/usbhid/hid-core.c: v2.6:USB HID core driver
    TCP cubic registered
    Initializing XFRM netlink socket
    NET: Registered protocol family 1
    NET: Registered protocol family 17
    NET: Registered protocol family 15
    Using IPI Shortcut mode
    RAMDISK: Compressed image found at block 0
    EXT2-fs warning: checktime reached, running e2fsck is recommended
    VFS: Mounted root (ext2 filesystem).
    cdrom: hdd: mrw address space DMA selected
    ISO 9660 Extensions: RRIP_1991A
    loop: module loaded
    EXT2-fs warning: checktime reached, running e2fsck is recommended
    VFS: Mounted root (ext2 filesystem) readonly.
    Trying to move old root to /initrd ... okay
    Freeing unused kernel memory: 260k freed
    EXT2-fs warning: checktime reached, running e2fsck is recommended
    ISO 9660 Extensions: RRIP_1991A
    e100: Intel(R) PRO/100 Network Driver, 3.5.23-k4-NAPI
    e100: Copyright(c) 1999-2006 Intel Corporation
    ACPI: PCI Interrupt 0000:01:08.0[A] -> GSI 20 (level, low) -> IRQ 20
    e100: eth0: e100_probe: addr 0xff8fe000, irq 20, MAC addr 00:07:e9:4f:9b:49
    via-rhine.c:v1.10-LK1.4.3 2007-03-06 Written by Donald Becker
    ACPI: PCI Interrupt 0000:01:03.0[A] -> GSI 19 (level, low) -> IRQ 19
    eth1: VIA Rhine III at 0xff8ff000, 00:08:54:34:04:38, IRQ 19.
    eth1: MII PHY found at address 1, status 0x7849 advertising 05e1 Link 0000.
    8139cp: 10/100 PCI Ethernet driver v1.3 (Mar 22, 2004)
    8139cp 0000:01:00.0: This (id 10ec:8139 rev 10) is not an 8139C+ compatible chip
    8139cp 0000:01:00.0: Try the "8139too" driver instead.
    8139cp 0000:01:01.0: This (id 10ec:8139 rev 10) is not an 8139C+ compatible chip
    8139cp 0000:01:01.0: Try the "8139too" driver instead.
    8139cp 0000:01:02.0: This (id 10ec:8139 rev 10) is not an 8139C+ compatible chip
    8139cp 0000:01:02.0: Try the "8139too" driver instead.
    8139too Fast Ethernet driver 0.9.28
    ACPI: PCI Interrupt 0000:01:00.0[A] -> GSI 21 (level, low) -> IRQ 21
    eth2: RealTek RTL8139 at 0xd800, 00:08:54:67:e0:b9, IRQ 21
    eth2: Identified 8139 chip type 'RTL-8100B/8139D'
    ACPI: PCI Interrupt 0000:01:01.0[A] -> GSI 22 (level, low) -> IRQ 22
    eth3: RealTek RTL8139 at 0xd400, 00:08:54:68:1f:8f, IRQ 22
    eth3: Identified 8139 chip type 'RTL-8100B/8139D'
    ACPI: PCI Interrupt 0000:01:02.0[A] -> GSI 18 (level, low) -> IRQ 18
    eth4: RealTek RTL8139 at 0xd000, 00:08:54:68:1f:9a, IRQ 18
    eth4: Identified 8139 chip type 'RTL-8100B/8139D'
    No dock devices found.
    libata version 3.00 loaded.
    intel_rng: Firmware space is locked read-only. If you can't or
    intel_rng: don't want to disable this in firmware setup, and if
    intel_rng: you are certain that your system has a functional
    intel_rng: RNG, try using the 'no_fwh_detect' option.
    iTCO_vendor_support: vendor-support=0
    iTCO_wdt: Intel TCO WatchDog Timer Driver v1.02 (26-Jul-2007)
    iTCO_wdt: Found a ICH4 TCO device (Version=1, TCOBASE=0x0460)
    iTCO_wdt: initialized. heartbeat=30 sec (nowayout=0)
    ACPI: PCI Interrupt 0000:00:1d.7[D] -> GSI 23 (level, low) -> IRQ 23
    PCI: Setting latency timer of device 0000:00:1d.7 to 64
    ehci_hcd 0000:00:1d.7: EHCI Host Controller
    ehci_hcd 0000:00:1d.7: new USB bus registered, assigned bus number 1
    ehci_hcd 0000:00:1d.7: debug port 1
    PCI: cache line size of 128 is not supported by device 0000:00:1d.7
    ehci_hcd 0000:00:1d.7: irq 23, io mem 0xffa7fc00
    ehci_hcd 0000:00:1d.7: USB 2.0 started, EHCI 1.00, driver 10 Dec 2004
    usb usb1: configuration #1 chosen from 1 choice
    hub 1-0:1.0: USB hub found
    hub 1-0:1.0: 6 ports detected
    usb usb1: New USB device found, idVendor=1d6b, idProduct=0002
    usb usb1: New USB device strings: Mfr=3, Product=2, SerialNumber=1
    usb usb1: Product: EHCI Host Controller
    usb usb1: Manufacturer: Linux 2.6.25.20 ehci_hcd
    usb usb1: SerialNumber: 0000:00:1d.7
    USB Universal Host Controller Interface driver v3.0
    ACPI: PCI Interrupt 0000:00:1d.0[A] -> GSI 16 (level, low) -> IRQ 16
    PCI: Setting latency timer of device 0000:00:1d.0 to 64
    uhci_hcd 0000:00:1d.0: UHCI Host Controller
    uhci_hcd 0000:00:1d.0: new USB bus registered, assigned bus number 2
    uhci_hcd 0000:00:1d.0: irq 16, io base 0x0000e800
    usb usb2: configuration #1 chosen from 1 choice
    hub 2-0:1.0: USB hub found
    hub 2-0:1.0: 2 ports detected
    usb usb2: New USB device found, idVendor=1d6b, idProduct=0001
    usb usb2: New USB device strings: Mfr=3, Product=2, SerialNumber=1
    usb usb2: Product: UHCI Host Controller
    usb usb2: Manufacturer: Linux 2.6.25.20 uhci_hcd
    usb usb2: SerialNumber: 0000:00:1d.0
    ACPI: PCI Interrupt 0000:00:1d.1 -> GSI 19 (level, low) -> IRQ 19
    PCI: Setting latency timer of device 0000:00:1d.1 to 64
    uhci_hcd 0000:00:1d.1: UHCI Host Controller
    uhci_hcd 0000:00:1d.1: new USB bus registered, assigned bus number 3
    uhci_hcd 0000:00:1d.1: irq 19, io base 0x0000e880
    usb usb3: configuration #1 chosen from 1 choice
    hub 3-0:1.0: USB hub found
    hub 3-0:1.0: 2 ports detected
    usb usb3: New USB device found, idVendor=1d6b, idProduct=0001
    usb usb3: New USB device strings: Mfr=3, Product=2, SerialNumber=1
    usb usb3: Product: UHCI Host Controller
    usb usb3: Manufacturer: Linux 2.6.25.20 uhci_hcd
    usb usb3: SerialNumber: 0000:00:1d.1
    ACPI: PCI Interrupt 0000:00:1d.2[C] -> GSI 18 (level, low) -> IRQ 18
    PCI: Setting latency timer of device 0000:00:1d.2 to 64
    uhci_hcd 0000:00:1d.2: UHCI Host Controller
    uhci_hcd 0000:00:1d.2: new USB bus registered, assigned bus number 4
    uhci_hcd 0000:00:1d.2: irq 18, io base 0x0000ec00
    usb usb4: configuration #1 chosen from 1 choice
    hub 4-0:1.0: USB hub found
    hub 4-0:1.0: 2 ports detected
    usb usb4: New USB device found, idVendor=1d6b, idProduct=0001
    usb usb4: New USB device strings: Mfr=3, Product=2, SerialNumber=1
    usb usb4: Product: UHCI Host Controller
    usb usb4: Manufacturer: Linux 2.6.25.20 uhci_hcd
    usb usb4: SerialNumber: 0000:00:1d.2
    FAT: bogus number of reserved sectors
    VFS: Can't find a valid FAT filesystem on dev hda1.
    EXT3-fs: INFO: recovery required on readonly filesystem.
    EXT3-fs: write access will be enabled during recovery.
    kjournald starting. Commit interval 5 seconds
    EXT3-fs: recovery complete.
    EXT3-fs: mounted filesystem with ordered data mode.
    FAT: bogus number of reserved sectors
    VFS: Can't find a valid FAT filesystem on dev hda2.
    FAT: bogus number of reserved sectors
    VFS: Can't find a valid FAT filesystem on dev hda2.
    FAT: bogus number of reserved sectors
    VFS: Can't find a valid FAT filesystem on dev hda5.
    NTFS driver 2.1.29 [Flags: R/W MODULE].
    NTFS volume version 3.1.
    FAT: bogus number of reserved sectors
    VFS: Can't find a valid FAT filesystem on dev hda1.
    kjournald starting. Commit interval 5 seconds
    EXT3-fs warning: maximal mount count reached, running e2fsck is recommended
    EXT3 FS on hda1, internal journal
    EXT3-fs: mounted filesystem with ordered data mode.
    Adding 131064k swap on /DB/swap-file. Priority:-1 extents:34 across:136996k
    warning: `named' uses 32-bit capabilities (legacy support in use)
    nf_conntrack version 0.5.0 (65536 buckets, 524288 max)
    ip_tables: (C) 2000-2006 Netfilter Core Team
    Bridge firewalling registered
    DEFAULTBR: Dropping NETIF_F_UFO since no NETIF_F_HW_CSUM feature.
    tun: Universal TUN/TAP device driver, 1.6
    tun: (C) 1999-2004 Max Krasnyansky
    wlan: 0.9.4
    ath_hal: module license 'Proprietary' taints kernel.
    ath_hal: 0.9.18.0 (AR5210, AR5211, AR5212, RF5111, RF5112, RF2413, RF5413)
    ath_rate_sample: 1.2 (0.9.4)
    ath_pci: 0.9.4
    ath_pci: driver unloaded
    ath_rate_sample: unloaded
    ath_hal: driver unloaded
    wlan: driver unloaded
    ETH02: link up, 100Mbps, full-duplex, lpa 0xC5E1
    ETH03: link up, 100Mbps, full-duplex, lpa 0x45E1
    ETH01: link down
    ETH03: link down
    ETH03: link up, 100Mbps, full-duplex, lpa 0x41E1
    ETH03: link up, 100Mbps, full-duplex, lpa 0x41E1
    ETH03: link up, 100Mbps, full-duplex, lpa 0x41E1
    Netfilter messages via NETLINK v0.30.
    ctnetlink v0.93: registering with nfnetlink.
    ETH03: link down
    ETH03: link up, 100Mbps, full-duplex, lpa 0x45E1
    ETH03: link up, 100Mbps, full-duplex, lpa 0x45E1
    ETH03: link up, 100Mbps, full-duplex, lpa 0x45E1
    FAT: bogus number of reserved sectors
    VFS: Can't find a valid FAT filesystem on dev hda2.
    FAT: bogus number of reserved sectors
    VFS: Can't find a valid FAT filesystem on dev hda2.
    FAT: bogus number of reserved sectors
    VFS: Can't find a valid FAT filesystem on dev hda5.
    NTFS volume version 3.1.
    FAT: bogus number of reserved sectors
    VFS: Can't find a valid FAT filesystem on dev hda2.
    FAT: bogus number of reserved sectors
    VFS: Can't find a valid FAT filesystem on dev hda2.
    FAT: bogus number of reserved sectors
    VFS: Can't find a valid FAT filesystem on dev hda5.
    NTFS volume version 3.1.


    #51398

    rsansores
    Member

    No ideas? Looking at log files I found this:



    18:40:57 too many timeouts resolving 'www.google.com/A' (in 'google.com'?): disabling EDNS
    18:41:04 too many timeouts resolving 'taringa.net/A' (in 'taringa.net'?): disabling EDNS
    18:41:11 too many timeouts resolving 'ns1.p26.dynect.net/A' (in 'dynect.net'?): disabling EDNS
    18:41:14 too many timeouts resolving 'www.l.google.com/A' (in 'google.com'?): disabling EDNS
    18:41:23 too many timeouts resolving 'f2.nstld.com/A' (in 'nstld.com'?): reducing the advertised EDNS UDP packet size to 512 octets
    18:41:23 too many timeouts resolving 'a2.nstld.com/A' (in 'nstld.com'?): reducing the advertised EDNS UDP packet size to 512 octets
    18:41:25 too many timeouts resolving 'ns15.nstld.net/A' (in 'nstld.net'?): disabling EDNS
    18:41:26 too many timeouts resolving 'l2.nstld.com/A' (in 'nstld.com'?): reducing the advertised EDNS UDP packet size to 512 octets
    18:41:26 too many timeouts resolving 'g2.nstld.com/A' (in 'nstld.com'?): reducing the advertised EDNS UDP packet size to 512 octets
    18:41:26 too many timeouts resolving 'h2.nstld.com/A' (in 'nstld.com'?): reducing the advertised EDNS UDP packet size to 512 octets
    18:41:26 too many timeouts resolving 'ns13.nstld.net/A' (in 'nstld.net'?): reducing the advertised EDNS UDP packet size to 512 octets
    18:41:27 too many timeouts resolving 'ns16.nstld.net/A' (in 'nstld.net'?): reducing the advertised EDNS UDP packet size to 512 octets
    18:41:27 too many timeouts resolving 'ns14.nstld.net/A' (in 'nstld.net'?): reducing the advertised EDNS UDP packet size to 512 octets
    18:41:28 too many timeouts resolving 'ns17.nstld.net/A' (in 'nstld.net'?): reducing the advertised EDNS UDP packet size to 512 octets
    18:41:32 too many timeouts resolving 'www.zeroshell.net/A' (in 'zeroshell.net'?): reducing the advertised EDNS UDP packet size to 512 octets
    18:41:32 too many timeouts resolving 'www.zeroshell.net.mx/A' (in 'mx'?): reducing the advertised EDNS UDP packet size to 512 octets
    18:41:47 too many timeouts resolving 'www.taringa.net/A' (in 'taringa.net'?): disabling EDNS
    18:41:47 too many timeouts resolving 'www.google-analytics.com/A' (in 'google-analytics.com'?): disabling EDNS
    18:41:47 too many timeouts resolving 'googleads.g.doubleclick.net/A' (in 'g.doubleclick.net'?): reducing the advertised EDNS UDP packet size to 512 octets
    18:41:57 too many timeouts resolving 'pagead2.googlesyndication.com/A' (in 'googlesyndication.com'?): reducing the advertised EDNS UDP packet size to 512 octets
    18:42:12 too many timeouts resolving '_ldap._tcp.Default-First-Site._sites.dc._msdcs.SICOM.local/SRV' (in '.'?): disabling EDNS
    18:42:14 too many timeouts resolving 'server.SICOM.local/A' (in '.'?): disabling EDNS
    18:42:25 too many timeouts resolving 'guadalajara.anumex.com/A' (in 'anumex.com'?): disabling EDNS
    18:42:36 too many timeouts resolving 'twitter.com/A' (in 'twitter.com'?): reducing the advertised EDNS UDP packet size to 512 octets
    18:42:36 too many timeouts resolving 'HPLASERCOLOR.SICOM.local/A' (in '.'?): disabling EDNS
    18:42:36 too many timeouts resolving 'srchdetect5.predictad.com/A' (in 'predictad.com'?): reducing the advertised EDNS UDP packet size to 512 octets
    18:42:37 too many timeouts resolving 'www.phpbb.com/A' (in 'phpbb.com'?): reducing the advertised EDNS UDP packet size to 512 octets
    18:42:43 too many timeouts resolving 'sn133w.snt133.mail.live.com/A' (in 'live.com'?): disabling EDNS
    18:43:06 too many timeouts resolving 'snt133w.mail.live.com.akadns.net/A' (in 'akadns.net'?): disabling EDNS
    18:43:06 too many timeouts resolving 'ns5.msft.net/A' (in 'msft.net'?): disabling EDNS
    18:43:06 too many timeouts resolving 'ns1.msft.net/A' (in 'msft.net'?): disabling EDNS
    18:43:06 too many timeouts resolving 'ns2.msft.net/A' (in 'msft.net'?): disabling EDNS
    18:43:19 too many timeouts resolving 'a744.g.akamai.net/A' (in 'g.akamai.net'?): disabling EDNS
    18:43:24 too many timeouts resolving 'bit.ly/A' (in 'bit.ly'?): reducing the advertised EDNS UDP packet size to 512 octets
    18:43:25 too many timeouts resolving 'col.stc.s-msn.com/A' (in 's-msn.com'?): reducing the advertised EDNS UDP packet size to 512 octets
    18:43:27 too many timeouts resolving 'colstc.co1.cb3.glbdns.microsoft.com/A' (in 'glbdns.microsoft.com'?): reducing the advertised EDNS UDP packet size to 512 octets
    18:44:38 too many timeouts resolving 'badge.facebook.com/A' (in 'facebook.com'?): disabling EDNS
    18:44:39 too many timeouts resolving 's.ytimg.com/A' (in 'ytimg.com'?): disabling EDNS
    18:44:41 too many timeouts resolving 'www.arturogoga.com/A' (in 'arturogoga.com'?): reducing the advertised EDNS UDP packet size to 512 octets
    18:44:45 too many timeouts resolving 'safebrowsing-cache.google.com/A' (in 'google.com'?): disabling EDNS
    18:45:07 too many timeouts resolving 'ns5.terra.com/A' (in 'terra.com'?): disabling EDNS
    18:45:29 too many timeouts resolving 'www.bbc.co.uk/A' (in 'bbc.co.uk'?): disabling EDNS
    18:45:30 too many timeouts resolving 'ex.SICOM.local/SOA' (in '.'?): disabling EDNS
    18:45:43 too many timeouts resolving 'samson.cit.act.edu.au/A' (in 'cit.act.edu.au'?): reducing the advertised EDNS UDP packet size to 512 octets
    18:45:49 too many timeouts resolving 'es-es.facebook.com/A' (in 'facebook.com'?): reducing the advertised EDNS UDP packet size to 512 octets
    18:46:19 too many timeouts resolving 'sdp.terra.com/A' (in 'terra.com'?): reducing the advertised EDNS UDP packet size to 512 octets
    18:46:21 too many timeouts resolving 'widgets.twimg.com/A' (in 'twimg.com'?): disabling EDNS
    18:46:21 too many timeouts resolving 'ns4.p26.dynect.net/A' (in 'dynect.net'?): disabling EDNS
    18:46:21 too many timeouts resolving 'ns3.p26.dynect.net/A' (in 'dynect.net'?): disabling EDNS
    18:46:21 too many timeouts resolving 'ns2.p26.dynect.net/A' (in 'dynect.net'?): disabling EDNS
    18:46:21 too many timeouts resolving 'www.linc.com.mx/A' (in 'linc.com.mx'?): disabling EDNS
    18:46:22 too many timeouts resolving 'serversec2.blogalaxia.com/A' (in 'blogalaxia.com'?): reducing the advertised EDNS UDP packet size to 512 octets
    18:46:22 too many timeouts resolving 'www.elmundo.es/A' (in 'elmundo.es'?): reducing the advertised EDNS UDP packet size to 512 octets
    18:46:22 too many timeouts resolving 'ns1.mydyndns.org/A' (in 'mydyndns.org'?): disabling EDNS
    18:46:29 too many timeouts resolving 'articulo.mercadolibre.com.mx/A' (in 'mercadolibre.com.mx'?): disabling EDNS
    18:46:39 too many timeouts resolving 'articulo.mercadolibre.com/A' (in 'mercadolibre.com'?): disabling EDNS
    18:46:40 too many timeouts resolving 'wscdn.bbc.co.uk/A' (in 'bbc.co.uk'?): disabling EDNS
    18:46:41 too many timeouts resolving 'ns3.p31.dynect.net/A' (in 'dynect.net'?): disabling EDNS
    18:46:41 too many timeouts resolving 'ns4.p31.dynect.net/A' (in 'dynect.net'?): disabling EDNS
    18:46:41 too many timeouts resolving 'ns2.p31.dynect.net/A' (in 'dynect.net'?): disabling EDNS
    18:46:41 too many timeouts resolving 'ns1.p31.dynect.net/A' (in 'dynect.net'?): disabling EDNS
    18:46:41 too many timeouts resolving 'www.popsci.com/A' (in 'popsci.com'?): disabling EDNS
    18:46:41 too many timeouts resolving 'botones.perublogs.com/A' (in 'perublogs.com'?): reducing the advertised EDNS UDP packet size to 512 octets
    18:46:41 too many timeouts resolving 'ytimg.l.google.com/A' (in 'google.com'?): reducing the advertised EDNS UDP packet size to 512 octets
    18:46:41 too many timeouts resolving 'www.aprendergratis.com/A' (in 'aprendergratis.com'?): disabling EDNS
    18:46:41 too many timeouts resolving 'ns-820.amazon.com/A' (in 'amazon.com'?): disabling EDNS
    18:46:41 too many timeouts resolving 'ns-833.amazon.com/A' (in 'amazon.com'?): disabling EDNS
    18:46:41 too many timeouts resolving 'ns-810.amazon.com/A' (in 'amazon.com'?): disabling EDNS
    18:46:41 too many timeouts resolving 'img.blogalaxia.com.s3.amazonaws.com/A' (in 'img.blogalaxia.com.s3.amazonaws.com'?): disabling EDNS
    18:47:16 too many timeouts resolving 'search.twitter.com/A' (in 'twitter.com'?): disabling EDNS
    18:47:21 too many timeouts resolving 'francisthemulenews.wordpress.com/A' (in 'wordpress.com'?): disabling EDNS
    18:47:22 too many timeouts resolving 'orig-10001.predictad.cotcdn.net/A' (in 'cotcdn.net'?): reducing the advertised EDNS UDP packet size to 512 octets
    18:47:24 too many timeouts resolving 'lb.wordpress.com/A' (in 'wordpress.com'?): reducing the advertised EDNS UDP packet size to 512 octets
    18:47:29 too many timeouts resolving 'urls.api.twitter.com/A' (in 'twitter.com'?): reducing the advertised EDNS UDP packet size to 512 octets
    18:47:31 too many timeouts resolving 'pagead.l.google.com/A' (in 'google.com'?): reducing the advertised EDNS UDP packet size to 512 octets
    18:47:31 too many timeouts resolving 'pagead.l.doubleclick.net/A' (in 'l.doubleclick.net'?): reducing the advertised EDNS UDP packet size to 512 octets
    18:47:44 too many timeouts resolving 'ns5.silicon-netspin.com/A' (in 'silicon-netspin.com'?): disabling EDNS
    18:47:50 too many timeouts resolving 'ns4.silicon-netspin.com/A' (in 'silicon-netspin.com'?): disabling EDNS
    18:48:22 too many timeouts resolving 'sn133w.snt133.mail.live.com.SICOM.local/A' (in '.'?): disabling EDNS
    18:48:23 too many timeouts resolving 'www.taringa.net.sicom.mx/A' (in 'sicom.mx'?): disabling EDNS
    18:48:24 too many timeouts resolving 'pdns5.ultradns.info/A' (in 'ultradns.info'?): reducing the advertised EDNS UDP packet size to 512 octets
    18:48:24 too many timeouts resolving 'leoysusleonesfolklore.blogspot.com/A' (in 'blogspot.com'?): reducing the advertised EDNS UDP packet size to 512 octets
    18:48:24 too many timeouts resolving 'www.neoteo.com/A' (in 'neoteo.com'?): disabling EDNS
    18:48:24 too many timeouts resolving 'edge1.catalog.video.msn.com/A' (in 'msn.com'?): disabling EDNS
    18:48:25 too many timeouts resolving 'g.live.com/A' (in 'live.com'?): disabling EDNS
    18:48:25 too many timeouts resolving 'a1.twimg.com/A' (in 'twimg.com'?): disabling EDNS
    18:48:25 too many timeouts resolving 'www.muyinteresante.es/A' (in 'muyinteresante.es'?): disabling EDNS
    18:48:36 too many timeouts resolving 'animalesyplantasdeperu.blogspot.com/A' (in 'blogspot.com'?): reducing the advertised EDNS UDP packet size to 512 octets
    18:48:37 too many timeouts resolving 'a.rad.msn.com/A' (in 'msn.com'?): reducing the advertised EDNS UDP packet size to 512 octets
    18:48:41 too many timeouts resolving 'www.phpbb.com/A' (in 'phpbb.com'?): reducing the advertised EDNS UDP packet size to 512 octets
    18:48:43 too many timeouts resolving 'www.ojocientifico.com/A' (in 'ojocientifico.com'?): disabling EDNS
    18:48:43 too many timeouts resolving 'rad.msn.com.nsatc.net/A' (in 'nsatc.net'?): disabling EDNS
    18:48:43 too many timeouts resolving 'settings.toolbar.search.conduit.com/A' (in 'conduit.com'?): reducing the advertised EDNS UDP packet size to 512 octets
    18:48:46 too many timeouts resolving 'sn133w.snt133.mail.live.com.sicom.mx/A' (in 'sicom.mx'?): disabling EDNS
    18:48:53 too many timeouts resolving 'pelonestv.blogspot.com/A' (in 'blogspot.com'?): reducing the advertised EDNS UDP packet size to 512 octets
    18:49:10 too many timeouts resolving 'solucionessolares.blogspot.com/A' (in 'blogspot.com'?): reducing the advertised EDNS UDP packet size to 512 octets
    18:49:19 too many timeouts resolving 'ns2.infortelecom.net/A' (in 'infortelecom.net'?): disabling EDNS
    18:49:23 too many timeouts resolving 'www.facebook.com/A' (in 'www.facebook.com'?): disabling EDNS
    18:49:25 too many timeouts resolving 'ns.infortelecom.net/A' (in 'infortelecom.net'?): disabling EDNS
    18:49:26 too many timeouts resolving 'videosdelperu.blogspot.com/A' (in 'blogspot.com'?): reducing the advertised EDNS UDP packet size to 512 octets

    Could this timeouts have relation to our problem

    #51399

    rsansores
    Member

    No news, no one have a suggestion?

    #51400

    rsansores
    Member

    I will continue with my monologue πŸ˜• …. I have configured in the DNS forwards the ips of OpenDNS and Google DNS and I got a little enhance. Now I the speed of the network feels better but I still have some moments or periods during day that I miss connectivity to some domains. Disable dns or reboot zeroshell works sometimes and fix this problem.

    Really there’s no one in the world that have a similar problem when using zeroshell? 😯

    #51401

    bbozo
    Member

    @rsansores wrote:

    I will continue with my monologue πŸ˜• …. I have configured in the DNS forwards the ips of OpenDNS and Google DNS and I got a little enhance. Now I the speed of the network feels better but I still have some moments or periods during day that I miss connectivity to some domains. Disable dns or reboot zeroshell works sometimes and fix this problem.

    Really there’s no one in the world that have a similar problem when using zeroshell? 😯

    I did have same problem but on beta 10.
    I still see slow dns response from zeroshell (beta11 and beta12).
    No solution.
    Did the same thing as you did with openDNS

    #51402

    rsansores
    Member

    Let me see if I undertood, did you mean that after upgrading from beta 10 the problem is solved, all domains are resolved correcltly, no more dns timeouts but still the DNS lookup is slow (slow but finally it resolves the domain)? Am I correct?

    I’m not sure what version I’m using but tomorrow at first hour I’m going to check it. Are the updates automated in zeroshell or I need to back up my profile and reinstall everything?

    I was planning to migrate to pfSense but I will try this out before.

    Tnx bbozo

    #51403

    bbozo
    Member

    @rsansores wrote:

    Let me see if I undertood, did you mean that after upgrading from beta 10 the problem is solved, all domains are resolved correcltly, no more dns timeouts but still the DNS lookup is slow (slow but finally it resolves the domain)? Am I correct?

    Yes
    @rsansores wrote:

    I’m not sure what version I’m using but tomorrow at first hour I’m going to check it. Are the updates automated in zeroshell or I need to back up my profile and reinstall everything?

    No Automated updates.
    Good luck with backup/restore.
    Be prepared to reinstall everything

    @rsansores wrote:

    I was planning to migrate to pfSense but I will try this out before.

    Great piece of software.
    I used it for 2 years untill ZS.
    I still have sites with pfSense.
    ZS is my choice.

    PS. just an idea
    Check your resources usage.
    posible DoS from inside network.
    upload usage for web server inside your network.

    #51404

    rsansores
    Member

    πŸ˜₯ πŸ˜₯ πŸ˜₯ πŸ˜₯ πŸ˜₯ πŸ˜₯ πŸ˜₯ πŸ˜₯

    I have version beta 12!!!!!

    πŸ˜₯ πŸ˜₯ πŸ˜₯ πŸ˜₯ πŸ˜₯ πŸ˜₯ πŸ˜₯ πŸ˜₯

    Well….

    #51405

    head over to this place for fixing the error: http://www.focusandleap.com/fix-dns-probe-finished-no-internet-error/
    first appeared on focus and leap

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.