Zeroshell 3.9.0 – problem with many (not all) TLS secured websites

Home Page Forums Network Management ZeroShell Zeroshell 3.9.0 – problem with many (not all) TLS secured websites

This topic contains 3 replies, has 4 voices, and was last updated by  Alex 4 months, 4 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #64039

    Jean-Marc Maestri
    Participant

    Hello everybody.

    Just tryied zeroshell 3.9.0 as upgrade of 3.8.2, 2 DSL lines within netbalancer, and now many secured websites (but not all) using TLS are going on timeout and cannot be accessed anymore.
    No time now to investigate, but reverting back to ZS 3.8.2 and all is OK again.
    Looks like a problem inside ZS 3.9.0

    #64071

    saurom
    Participant

    Me too.
    after update 3 Packages installed on the release 3.8.2
    Enable PPPoE Kernel Mode to improve performance
    KERNEL 4.14.29 (32/64 bits) with Security Fixes
    SNORT – Network Intrusion Detection and Prevention System 2.9.11
    Uninstall 3 Packages then normal.
    Looks like a problem inside 3 packages on.

    • This reply was modified 5 months, 1 week ago by  saurom.
    #64118

    Matze
    Participant

    Same problem with plain live image 3.9.0 – so i think its an internal problem, not in the packages. See the other post from Jean… I switch back to 3.8.2.

    #64131

    Alex
    Participant

    yea same, but those packages will make weird stuff happen on 3.8.2 as well

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.