wireless -zeroshell

Home Page Forums Network Management ZeroShell wireless -zeroshell

This topic contains 1 reply, has 0 voices, and was last updated by  satbir 7 years, 9 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #43000

    satbir
    Member

    Hi,

    When I click to wireless tab it shows the below msg in POPUP window. Could you please help me which wi-fi manager script I have to run and from where I have download it.

    MSG: this version does not include the web interface support for wi-fi. To manage the wireless devices you need to run the wi-fi manager script from the console by using a serial, VGA or ssh session.

    I also tried to open the zeroshell by PUTTY ssh, but it is not working. I am using pc engine ALIX 2d2 PCB.

    This is first I am working on zeroshell and your assistance will be obliging.

    I am looking forward for your valuable reciprocal.

    rgds,
    Satbir Singh

    #51778

    _dan
    Member

    @satbir wrote:

    MSG: this version does not include the web interface support for wi-fi. To manage the wireless devices you need to run the wi-fi manager script from the console by using a serial, VGA or ssh session.

    That’s correct, for the moment you have to manage the wireless devices via console or remote ssh session.

    @satbir wrote:

    I also tried to open the zeroshell by PUTTY ssh, but it is not working.

    From ZeroShell WebGUI you have to enable SSH via Setup>SSH>Secure Shell Settings
    Once you allow access to your client ip try to login via ssh where username=admin and password=ZeroShell webgui password

    Success,

    #51779

    satbir
    Member

    Thanks,

    If i change the IP address of Eth0 then i am not to login SSH.

    Secondly how to reset to factory default through zeroshell software, alos how to change the user name and password.

    can i get complete manual kind of thing so that i can read it and test all the features.

    regards,
    Satbir Singh

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.