WiFi Chipset Undetected after Mar 16th Update (2.0.RC2)

Home Page Forums Network Management Signal a BUG WiFi Chipset Undetected after Mar 16th Update (2.0.RC2)

This topic contains 0 replies, has 0 voices, and was last updated by  kelpine 3 years, 8 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #44248

    kelpine
    Member

    Not sure if anyone else experienced this. An auto-update on my router pulled down the new changes and now my wireless setup is undetected (“WARNING: No Wi-Fi compatible chipset has been found.”).

    lsci does show my device, so I doubt its a hardware fault:

    04:00.0 Ethernet controller: Atheros Communications Inc. AR5008 Wireless Network Adapter (rev 01)
    Flags: fast devsel, IRQ 255
    Memory at f7e00000 (64-bit, non-prefetchable) [disabled] [size=64K]
    Capabilities: [40] Power Management version 2
    Capabilities: [50] Message Signalled Interrupts: 64bit- Queue=0/0 Enable-
    Capabilities: [60] #10 [0011]
    Capabilities: [90] #11 [0000]

    I haven’t dug around deep enough to see if the modules are missing or something, but my newer router installation in another location appears to be working fine (with the exact same hardware).

    #53767

    kelpine
    Member

    Sorry false alarm here.

    After restarting my device (unplugging for 10 seconds the device) it appears to be working. Interestingly enough the PCI device ID is different to — perhaps the firmware needed a bit of time to reset.

    04:00.0 Network controller: Atheros Communications Inc. AR928X Wireless Network Adapter (PCI-Express) (rev 01)
    Subsystem: Atheros Communications Inc.: Unknown device 3099
    Flags: bus master, fast devsel, latency 0, IRQ 19
    Memory at f7e00000 (64-bit, non-prefetchable) [size=64K]
    Capabilities: [40] Power Management version 2
    Capabilities: [50] Message Signalled Interrupts: 64bit- Queue=0/0 Enable-
    Capabilities: [60] #10 [0011]
    Capabilities: [90] #11 [0000]

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.