webmin

  • This topic is empty.
Viewing 1 post (of 1 total)
  • Author
    Posts
  • #41559
    baboo
    Member

    Hi, everything is working fine on router. I want to access webmin via internet. I enabled port 443 (https) and 10000 (webmin) but it times out when I try to access.

    Has anyone done this? Would appreciate telling how you did it. As I said, everything else works just fine.

    thanks

Viewing 1 post (of 1 total)
  • You must be logged in to reply to this topic.