vista clients

Home Page Forums Network Management ZeroShell vista clients

This topic contains 3 replies, has 0 voices, and was last updated by  robejo 5 years, 8 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #43709

    robejo
    Member

    I am using zeroshell for two years now. Since the beginning of August I run into a strange problem: Vista clients cannot login anymore, the login screen does not appear. Upgrding to the latest version of zeroshell (2.0rc3) did not help.
    XP, W7,W8, Android,IOS all work fine.

    Is there anyone who can help me with this issue? The only workaround that helps is giving the Vista cliens a fixed ip-address.

    #52821

    redfive
    Participant

    Since I haven’t any Vista client , I don’t know if can help , but you can try
    http://support.microsoft.com/kb/928233/en
    afaik , this issue wasn’t present in xp clients and was fixed in win7.
    greetings

    #52822

    imported_fulvio
    Participant

    On my opinion redfive is right and a possible solution could be to add the option

    always-broadcast on;

    To do that you have to press the button [Advanced] in the [Subnet Option].

    Regards
    Fulvio

    #52823

    robejo
    Member

    I have tried your solutions, but it didn’t help. Connection with an accesspoint is not a problem. The login screen of zeroshell, which automaticly appears in XP, W7, W8, Android and IoS does not appear on Vista pc’s. It has worked for two years, but since the beginning of August the problem occured.

    When connecting with a lan cable, there is no problem.

    #52824

    robejo
    Member

    SOLVED: In the AP configuration I have filled in the zeroshell ip address as gateway. That solved the problem. It is strange that only Vista clients need this, but it works.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.