upgrade to 3.7.1 or add-on error

Home Page Forums Network Management ZeroShell upgrade to 3.7.1 or add-on error

This topic contains 1 reply, has 0 voices, and was last updated by  hughvagn 1 year, 9 months ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #44725

    hughvagn
    Member

    Hi,

    I am trying to upgrade to Zeroshell 3.7.1 and gettting this error. Is it because I do not have a writable partition/folder?

    Resolving updates.zeroshell.org… 192.254.190.111
    Connecting to updates.zeroshell.org[192.254.190.111]:80… tar: This does not look like a tar archive
    tar: Exiting with failure status due to previous errors
    connected.
    HTTP request sent, awaiting response… 200 OK
    Length: unspecified [text/html]

    0K 0.00 B/s

    Cannot write to `getpkg.php?ID=53710&HW=0019b9302093&SALT=5c5ca32e’ (Broken pipe).

    >> ERROR: Downloading process has failed

    thanks
    Hugh

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.