Tutorial or Books

Home Page Forums Network Management ZeroShell Tutorial or Books

This topic contains 7 replies, has 0 voices, and was last updated by  yce_kelvin 10 years, 5 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #41089

    yce_kelvin
    Member

    Hi,

    Greeting to all.

    I am noob on zeroshell. It that any complete tutorial or books can study on it?

    I am installed zeroshell to a pc and connection is like this:

    PC 192.168.1.0/24 — Switch — 192.168.1.5 (LAN Card1) zeroshell (LAN Card2) PPPOE– ADSL Router Modem

    PPPOE Connected But i cannot connect to internet??

    It is anything setting i miss out?

    Any pro can help?? 😳

    Thank you,
    Kelvin

    #46644

    yce_kelvin
    Member

    @yce_kelvin wrote:

    Hi,

    Greeting to all.

    I am noob on zeroshell. It that any complete tutorial or books can study on it?

    I am installed zeroshell to a pc and connection is like this:

    PC 192.168.1.0/24 — Switch — 192.168.1.5 (LAN Card1) zeroshell (LAN Card2) PPPOE– ADSL Router Modem

    PPPOE Connected But i cannot connect to internet??

    It is anything setting i miss out?

    Any pro can help?? 😳

    Thank you,
    Kelvin

    Ha, I set a wrong static gateway and make it cannot online… 😳

    Remove the static gateway and connection going on!!

    But the connection speed is slow compare i direct use adsl modem.

    #46645

    yce_kelvin
    Member

    Hi all, Now another question… How to make LAn to LAn VPN bridge tunnel? Got any tutorial guide..?? Thanks..

    #46646

    yce_kelvin
    Member

    Finally i do lan to lan vpn successfully with this log:

    18:34:21 Listening for incoming TCP connection on [undef]:1195
    18:34:57 SIGTERM[hard,init_instance] received, process exiting
    18:45:04 OpenVPN 2.0.9 i686-pc-linux [SSL] [LZO] built on Sep 15 2007
    18:45:04 LZO compression initialized
    18:45:04 TUN/TAP device VPN00 opened
    18:45:04 Listening for incoming TCP connection on [undef]:1195
    18:46:20 TCP connection established with xx.xx.xx.xx:xxxx
    18:46:20 TCPv4_SERVER link local (bound): [undef]:1195
    18:46:20 TCPv4_SERVER link remote: xx.xx.xx.xx:xxxx
    18:46:23 [Client1] Peer Connection Initiated with xx.xx.xx.xx.xxxx
    18:46:24 Initialization Sequence Completed

    But, how to make both site client pc can connect each other?

    It is i use tcp is correct? or should go to udp?

    Site A IP is 192.168.1.0/24
    Site B IP is 192.168.0.0/24

    Any expert can help?

    I should do what setting now for link up both site? to see each other?

    Thanks
    Kelvin

    #46647

    yce_kelvin
    Member

    Site to site LAN successful

    Thanks Zeroshell. It is a very nice linux’s product 8)

    I m lovin it and now move to site to multi site study.

    Best all

    Kelvin

    #46648

    serangku
    Member

    @yce_kelvin wrote:

    Ha, I set a wrong static gateway and make it cannot online… 😳

    Remove the static gateway and connection going on!!

    But the connection speed is slow compare i direct use adsl modem<—-.

    I have same problem …
    How do you fix it ?
    Thanks

    #46649

    imported_fulvio
    Participant

    Do you use TCP or UDP encapsulation. UDP OpenVPN encapsulation should be faster than TCP one. What about the hardware you are using to test OpenVPN?

    Regards
    Fulvio

    #46650

    serangku
    Member

    I already have answer from you Sir
    I’ll follow the instruction

    Sure, im still newbie.

    Thanks

    #46651

    yce_kelvin
    Member

    UDP encapsulation. I use an old P4 and AM2 PC to test it.

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.