Slow browsing and insane lags / stuttering in games

Home Page Forums Network Management ZeroShell Slow browsing and insane lags / stuttering in games

This topic contains 0 replies, has 0 voices, and was last updated by  Oliver 6 years, 3 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #43478

    Oliver
    Member

    Hi there,

    first of all I don’t have that much experience, neither in using Linux nor networking in general. All I did was to follow some tutorials, guides and such on the internet to get it all working this far.

    My problem(s): Browsing the internet is really slow (ie. sending the HTTP request) and I get insane lags when playing online games.

    I got two internet connections (broadband TV-cable and ADSL2+, each 16/1 MBit/s) and wanted to have some load balancing happening between those two, so I tried Zeroshell. First looks were promising, I really like the web-based GUI.

    Here’s my setup:

                                 ETH2
    -[ADSL2+ MODEM / ROUTER]-
    ETH0 /
    [32 PORTS SWITCH]--[ZEROSHELL] { INTERNET }
    | | | /
    PC1 | |
    [CABLE MODEM]
    PC2 | ETH1
    ...

    And here’s what I’ve done so far:

    1. Setup > Network: Assigned 192.168.0.1 / 255.255.255.0 to ETH00
    Selected "Dyn.IP" and enabled DHCP client for ETH01
    Assigned 192.168.101.2 / 255.255.255.0 to ETH02
    2. Network > Router: Added static route by host to destination 192.168.100.1 (interface ETH01)
    Added static route by host to destination 192.168.101.1 (gateway 192.168.101.1)
    3. Network > DNS > Forwarders: Added ANY / 208.67.222.222, 208.67.220.220
    4. Network > DHCP: Set range: 192.168.0.100 - 192.168.0.254
    Set default gateway: 192.168.0.1
    Set DNS 1: 192.168.0.1
    Added static IP entry 192.168.0.2 to the MAC address of my printer
    Added static IP entry 192.168.0.5 to the MAC address of my workstation
    5. Network > Net Balancer: Added gateway ADSL2+, status enabled, IP address 192.168.101.1
    Added gateway CABLE, status enabled, network interface ETH01

    192.168.101.1 is the IP address of my ADSL2+ modem/router. It doesn’t have DHCP enabled, so I set up the IP address in Zeroshell manually to 192.168.101.2. 192.168.100.1 is the web interface of my cable modem, although it’s not the gateway I guess. I also screwed around with QoS settings, but I ended up removing everything I did, because it didn’t change anything.

    What did I forget? 😳

    Thanks for reading!

    Edit: Needless to say that, when connected to either one of the two internet connections, without Zeroshell, there are no problems.

    #52513

    darko91bis
    Member

    Hi,

    we have the same kind of probleme …

    all traffic through the port ETH01 are slow … 50 ~ 200 KO/S

    and if we test a WGET on SSH we have 2500 Ko/s …

    Connexion are in ETH00 and ETH02

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.