SHHD bug

Home Page Forums Network Management ZeroShell SHHD bug

This topic contains 1 reply, has 0 voices, and was last updated by  yuda 12 years, 1 month ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #40718

    yuda
    Member

    I enable ssh
    Setup-SSH-Enables-Save
    I can connect to zeroshell with putty
    But I reboot zeroshell
    I can not connect to zeroshell with putty
    I login in console model
    netstat -tpln
    not find
    tcp 0 0 0.0.0.0:22 0.0.0.0:* LISTEN 6601/sshd

    I disable ssh
    I enable ssh
    I can connect to zeroshell with putty
    netstat -tpln
    find
    tcp 0 0 0.0.0.0:22 0.0.0.0:* LISTEN 6601/sshd

    #45701

    makaron24
    Member

    Yes, that true. In my zeroshell beta5 is the same.

    #45702

    imported_fulvio
    Participant

    Yes, it is a bug that I introduced when I created the ISO. I removed a link in the directory /etc/rc.d/rc3.d to the script /etc/init.d/sshd.
    I have already solved the problem with the release 1.0.beta6. At the moment you just have to put the command /etc/init.d/sshd start in the startup script by using the section [Setup]->[Startup] of the Zeroshell’s web interface.

    Fulvio

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.