Setting DHCp client to ignore the outers option

Home Page Forums Network Management ZeroShell Setting DHCp client to ignore the outers option

This topic contains 1 reply, has 0 voices, and was last updated by  aureanus 4 years, 1 month ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #44189

    aureanus
    Member

    I have an installation where I have to send the majority of my traffic out of eth00 (statically assigned IP) to an external gateway. I also need to send a couple of /8 networks via the ETH01 NIC.

    The problem I have is that I have to have ETH01 picking up it’s IP from DHCP (statically setting it is not an option at this point in time. Everytime the interface picks up an IP address it also picks up a gateway (from the DHCP routers option) and assigns it as the default gateway.

    Is there anyway to tell the DHCP client to not use the DHCP routers option? or is there a ay I can configure the routing table to send all traffic out of ETH00 without having 240 odd /8 entries in the table?

    Thanks for any insight on this that you may have

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.