routing VLANS over multiple interfaces

Home Page Forums Network Management ZeroShell routing VLANS over multiple interfaces

This topic contains 1 reply, has 0 voices, and was last updated by  Steven Wittwer 5 years, 11 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #43663

    Steven Wittwer
    Participant

    Hi, I have tried a few things, but can’t seem to get this working…

    I have 2 switches…we’ll call them the Lab switch and the Showroom switch.

    Lab is VLAN 102, and Showroom is VLAN 101.

    Both of these switches are uplinked to a Zeroshell box, but to independent NIC’s.

    How can I configure VLAN 101 on the Lab switch so that it communicated to the showroom VLAN (102)?

    I have tried adding VLAN 101 to the LAB interface on zeroshell, but that doesn’t seem to work.

    Any help would be appreciated. And I should also mention that the VLAN’s in the respective area are fine, and I can communicate between vlans just fine…it’s just that I can’t add VLAN 101 to the Lab switch. And, yes, I have trunked VLAN 101 on the Lab switch.

    #52759

    redfive
    Participant

    Did you set an ip address on vlans 101 and 102 on ZS ? this ip will be the default-gw for those networks…..But …with two interfaces on ZS and “only” two vlans, why you need …vlans ?
    Greetings

    #52760

    Steven Wittwer
    Participant

    I actually have 4 interfaces, and multiple VLAN’s, I was just trying to keep it simple.

    Yes, I have IP addresses on the VLAN’s.

    My issue, I think may go back to the corporate switch…it may not be a zeroshell issue at all.

    I’ll let you know as soon as I have more info.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.