Respawning too fast

Home Page Forums Network Management ZeroShell Respawning too fast

This topic contains 1 reply, has 0 voices, and was last updated by  OnHeL 12 years, 2 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #40704

    OnHeL
    Member

    I have the following in my init logs, this is just one section, there’s a lot more. Should I be concerned? Not affecting the performance of ZeroShell at all.

    Using ZeroShell strictly as a Radius server on a PC with one ethernet interface.

    22:38:56 Switching to runlevel: 6
    22:42:01 Id “7” respawning too fast: disabled for 5 minutes
    22:48:42 Id “7” respawning too fast: disabled for 5 minutes
    22:55:23 Id “7” respawning too fast: disabled for 5 minutes
    23:02:04 Id “7” respawning too fast: disabled for 5 minutes
    23:08:45 Id “7” respawning too fast: disabled for 5 minutes
    23:15:26 Id “7” respawning too fast: disabled for 5 minutes
    23:22:07 Id “7” respawning too fast: disabled for 5 minutes
    23:28:48 Id “7” respawning too fast: disabled for 5 minutes
    23:35:29 Id “7” respawning too fast: disabled for 5 minutes
    23:42:10 Id “7” respawning too fast: disabled for 5 minutes
    23:48:51 Id “7” respawning too fast: disabled for 5 minutes
    23:55:32 Id “7” respawning too fast: disabled for 5 minutes

    #45650

    imported_fulvio
    Participant

    In the file /etc/inittab the entry 7 configures the serial console. The message that you see in the log related to the init process alert you that is not possible to open a serial console. Probably your system has not this device.

    Regards
    Fulvio

    #45651

    OnHeL
    Member

    Yes, I see.

    I had the serial port disabled in the BIOS. I enabled it and I havent seen the error again. Thanks!

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.