Remote Access

Home Page Forums Network Management Networking Remote Access

This topic contains 6 replies, has 0 voices, and was last updated by  nrandom 12 years, 2 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #40621

    nrandom
    Member

    Hi, I am not networking technical but am technical. I support our Indian school on the reservation. We want to enable the students to work from home. So, here is my question:

    We have a public ip that could display a web page for authentication. How would I set this up?

    1. We would use our existing firewall.
    2. For a demo I would like to use a public hot spot and connect to authentication page and then be inside our network.

    So, how would this work?

    thanks for any help
    Noemi

    #45342

    nrandom
    Member

    Okay, I read colombini’s paper and still have a couple of questions. Sorry, I am not strong on networking.

    I have a server with two nics. ETH00 would be inside connection and ETH1 would be outside connection.

    1. Can I have ETH1 present captive portal to outside world?
    2. Could this be done with virtual server?
    3. If I assign ips to ETH00 and ETH1 how do I login to zeroshell admin page if that number is different than 192.168.0.7?

    Any help would be really appreciated.

    regards
    Noemi

    #45343

    Goodmorning nrandom
    I don’t understand what you have to do…please try to explain..thanks
    cristian

    #45344

    nrandom
    Member

    Hi

    I have the AP and captive portal working. However, the problem I am now having is I get a page redirect error when opening up the browser. I am not sure how to fix this.

    Other posts about page redirect suggest changing certain scripts but they do not say how to change the script. So, that is where I am currently.

    thanks for you taking the time to reply

    noemi

    #45345

    hi

    so when you open your browser you cannot be redirected to requested page?
    I think you have this problem after being authenticaticated in captive portal…is it?

    nice day

    cristian

    #45346

    nrandom
    Member

    yes, that is it.

    #45347

    mmm
    I have never seen this kind of problem…
    have your browser any settings applied such as PROXY SERVER, etc? what browser are you using?

    bye

    #45348

    nrandom
    Member

    thanks for the reply cristian. I have AP connected to ETH00 (192.xxx.xxx.xxx) and ETH01 to internal lan (10.xxx.xxx.xx). My home school students connect via wifi and are authenticated by Radius server, at least that is the goal.

    I have the captive portal active on ETH00 routed mode.

    When connecting from a XP client I get the captive portal page but then it does not redirect. I get a page that says not found.

    Yes, we have an internet proxy. We are using Firefox. Any suggestions you could provide would be greatly appreciated. I am a teacher so some of this technology is a little difficult for me to configure, but I am trying to learn. We just don’t have the money to hire a tech.

    thanks again
    noemi

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.