reboot zeroshell everyday

Home Page Forums Network Management ZeroShell reboot zeroshell everyday

This topic contains 3 replies, has 0 voices, and was last updated by  zerotext 9 years, 6 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #41860

    zerotext
    Member

    I use zeroshell b11 for my office
    I create as bridge and enable captive portal, http proxy, virus scan, access loging any access and send loging to syslog server
    I run zeroshell on vmware
    my problem is, I need to reboot zeroshell everyday because, internet in my office not running after reboot internet will come back.

    can someone tell me? what happen?

    thank

    #48626

    ppalias
    Member

    Although this is not the correct way to troubleshoot, you could schedule on cron everyday at a specific time to run the reboot command.

    #48627

    Did you disable TCP/IP on the host machine adapter (assuming this is a windows host). Ho does you ISP handle you IP addressing? Is it DHCP or Static? NAT or publicly routed?

    #48628

    securenet
    Member

    I have experienced this with Broadband service.
    The only solution that worked for me was to create a TCP VPN connection to another site to keep the WAN port active.

    If that is not possable, using KeepAlive software may be your next option.

    #48629

    ppalias
    Member

    If it is just a matter of keeping the connection alive ZS has an integrated feature. Go to Network-> Netbalancer and on the right side boxes enable ICMP failover checking. Below enter some pingable IP addresses (e.g http://www.yahoo.com).

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.