QOS (Trouble adding eth0 and eth1 to bridge)

Home Page Forums Network Management ZeroShell QOS (Trouble adding eth0 and eth1 to bridge)

This topic contains 1 reply, has 0 voices, and was last updated by  harisk 10 years, 6 months ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #41313

    harisk
    Member

    i am following the qos guide ( http://www.zeroshell.net/eng/qos/) and when i get to the part where i add the eth1 to the bridge my internet does not work. can some one please tell me what to do.
    my config is
    internet


    router—-zeroshell


    switch


    pc’s &voip phones.

    thanks

    BRIDGE00 (ETH00,ETH01) Forwarding State (STP: Disabled)
    Bridge Interface

    SPANNING TREE PROTOCOL (STP: no)
    bridge id 8000.0001022be195
    designated root 8000.0001022be195
    root port 0 path cost 0
    max age 20.00 bridge max age 20.00
    hello time 2.00 bridge hello time 2.00
    forward delay 15.00 bridge forward delay 15.00
    ageing time 300.02
    hello timer 1.40 tcn timer 0.00
    topology change timer 0.00 gc timer 7.40
    flags

    ETH00 (1)
    port id 8001 state forwarding
    designated root 8000.0001022be195 path cost 19
    designated bridge 8000.0001022be195 message age timer 0.00
    designated port 8001 forward delay timer 0.00
    designated cost 0 hold timer 0.40
    flags

    ETH01 (2)
    port id 8002 state forwarding
    designated root 8000.0001022be195 path cost 19
    designated bridge 8000.0001022be195 message age timer 0.00
    designated port 8002 forward delay timer 0.00
    designated cost 0 hold timer 0.40
    flags

    FORWARDIND DATABASE
    port no mac addr is local? ageing timer
    1 00:01:02:2b:e1:95 yes 0.00
    1 00:02:a5:79:85:47 no 23.88
    1 00:04:f2:1d:1a:f2 no 3.56
    1 00:18:f3:16:cc:f3 no 0.15
    2 00:1d:5a:5d:5f:c9 no 0.19
    1 00:40:f4:11:ce:8d no 17.70
    2 00:50:8b:77:30:2d yes

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.