QoS: not working (goes out on Default class only)

Home Page Forums Network Management ZeroShell QoS: not working (goes out on Default class only)

This topic contains 2 replies, has 0 voices, and was last updated by  cttk 10 years, 11 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #40886

    cttk
    Member

    I had finshed setting all the thing about QoS.

    I made P2P class with max bandwidth around 20kb and assign the class on both Interface ETH00, ETH01

    For P2P class, I made layer7 p2p and ipp2p

    when I had check on the statistic it goes out on default class not P2P class.

    Is there any wrong with my config???

    Thanks in advance

    #46122

    rochajoel
    Member

    Have you changed the order of the rules? try putting the DEFAULT as the last rule…

    #46123

    imported_fulvio
    Participant

    Look for the iptables counters by clicking on the button [View] in the section [QoS]->[Classifier]. Don’t forget that the Layer-7 and ipp2p iptables modules use the connection tracking to track a connection. This means that only new connections after you enable the filters are classified.

    Regards
    Fulvio

    #46124

    cttk
    Member

    How much Global bandwidth on Zeroshell can support?

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.