Problems with Adding Users

Home Page Forums Network Management ZeroShell Problems with Adding Users

This topic contains 0 replies, has 0 voices, and was last updated by  jimbowthompson 11 years, 6 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #40866

    Sorry to come up with such a simple question but I am looking to use Zeroshell on my network so I am just trying to find out its capabilities.

    I have tried with both beta 4 and beta 7 with the same results so that it must be something I am doing wrong.

    I have created a Database and provided the necessary IP address for my subnet. When I then try to add users or hosts I get an error message :-

    ERROR: Add or modify entries from an LDAP serverusage: ldapadd [options]The list of desired…..

    I have tried recreating the X509 certificates but this has not helped.

    Any ideas

    Jim

    #46085

    OK, with a bit of digging around I sorted out that problem. It, as I suspected very simple – an admin password with an embedded space

    Jim

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.