problems sharing ppp0 with eth0

Home Page Forums Network Management ZeroShell problems sharing ppp0 with eth0

  • This topic is empty.
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #42092
    shinobi
    Member

    i have a 3g mode hooked up via usb(tty0) which works perfectly. i have hooked it up to my zero shell box and it all connects fine and i can ping all over the web successfully. My problem is that i want to share this connection with my Ethernet network (eth0). All the tutorials i have read go in one of two directions. Either (1) the say to set up a bridge interface, sounds easy but ppp0 doesn’t appear as available to use in the dialogue window that appears. the other way they tend to go is (2) using the net balancer module.
    I’ve tried both with little success and am hoping someone may be able to kind of walk me through the set up. I’m sure I’m missing something really obvious here but i cant find it after hours of hair pulling and googleing.

    J0rd

    #49251
    ppalias
    Member

    Check on the tutorials

    http://www.zeroshell.net/eng/UMTS-HSDPA-Mobile-Router/
    #49252
    shinobi
    Member

    thank you for pointing me to that tutorial. it was missing a few things on DNS and the net balancer took a few to get my head around though. However after some trial and error i now have my zero shell box running as a 3g modem / router. Thank you.

    In fact i now get faster speeds than when it was hooked up directly (assuming the connection inst being over stretched by other boxes). Truly awesome software. 🙂

    J0rd

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.