Problem with WRAP.1E-2

Home Page Forums Network Management Embedded Devices Problem with WRAP.1E-2

This topic contains 3 replies, has 0 voices, and was last updated by  atoli 12 years ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #40553

    atoli
    Member

    Hello,

    Ive been having a little trouble getting Zershell to load on my WRAP.1E-2. It seems to stop on Grub load, below is the console readout. Kinda new at using zeroshell, any advice on what the problem may be? Using the latest ZeroShell-1.0.beta3-WRAP-CompactFlash512.img

    PC Engines WRAP.1C/1D/1E v1.11
    640 KB Base Memory
    130048 KB Extended Memory

    01F0 Master 848A TOSHIBA THNCF1G02PG
    Phys C/H/S 1985/16/63 Log C/H/S 992/32/63
    GRUB

    and nothing past that

    #45151

    atoli
    Member

    Ok well after a little testing with a PC Engines cf adapter and a normal PC (tested with livecd first to ensure it worked), I ran into the exact same problem (using the CF image, non wrap). Tommorow I will pickup a new Kingston CF to ensure its not a card issue.

    Digging on the forums I found another person having the same problem and they switched to Lilo, I may try that also.

    #45152

    atoli
    Member

    Well I tried with new sandisk and kingston cf cards, no luck. Exact same problem. If anyone else is running into this problem and found a solution, let me know 🙂

    I follow the directions in the FAQ,

    gunzip ZeroShell-1.0.x-CompactFlash512.img.gz
    dd /dev/sdc

    are there any additional steps that need to be taken?

    #45153

    imported_fulvio
    Participant

    could you try with 1.0.beta2 release?

    Regards
    Fulvio

    #45154

    atoli
    Member

    Eep, well turns out the problem was an older CF Card reader. Tried it with a newer one and presto!

    Zeroshell is up and running great on the WRAP.1E-2 :)) Will be doing some throughput tests for anyone interested.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.