PPPoE ServiceName

Home Page Forums Network Management Networking PPPoE ServiceName

This topic contains 1 reply, has 0 voices, and was last updated by  Wiss-mj 11 years, 1 month ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #41029

    Wiss-mj
    Member

    Hi iam new user of ZeroShell;
    Iam configuring my zeroshell router to connect to my pppoe account , but i can’t(Auth. Failed). I asked my ISP they told me to put ServiceName in order to auth. to there server.

    So where i can put the servicename in Zeroshell router.

    #46469

    imported_fulvio
    Participant

    PLease, try to put the line

    echo ‘echo “PPPD_EXTRA=YourServiceName” >> $FILE’ >> /root/kerbynet.cgi/scripts/pppoe_config

    in the file /etc/rc.pre

    #46470

    Wiss-mj
    Member

    Here is the result after adding your line:

    13:58:42 pppd 2.4.3 started by root, uid 0
    13:58:42 Using interface ppp0
    13:58:42 Connect: ppp0 /dev/pts/0
    13:58:43 Remote message: Login incorrect
    13:58:43 PAP authentication failed
    13:58:43 Connection terminated.
    13:58:43 Exit.
    13:59:42 unrecognized option ‘RES’
    13:59:47 unrecognized option ‘RES’

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.