port forwarding

Home Page Forums Network Management ZeroShell port forwarding

This topic contains 2 replies, has 0 voices, and was last updated by  lemonandlime 10 years, 6 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #41136

    lemonandlime
    Member

    Ive tried searching for this and trying some settings in zeroshell but nothing seems to work.

    All i want to do is forward port 80 to an internal webserver.

    I have read about the virtual server and firewall rules etc but i dont know the exact sertup, can anyone provide some tips?

    Thanks

    #46766

    oliverjen
    Member

    Hi, what is your setup? do you have another router used to connect to the internet? e.g. an adsl modem+router combo? you will need to forward port 80 to the zero shell server then to your computer.

    hope that helps

    #46767

    lemonandlime
    Member

    My router is in brige mode with Zeroshell set up with PPPoE, so the modem itself is not using the firewall etc.

    I know how to set up an “allow” firewall entry but i didnt not see how to forward it to a specific IP.

    ETH01 is connected to my modem which is in bridge mode, so i set up PPPoE on ETH01. ETH01 has the ip 192.168.1.2 and the modem is 192.168.1.1. ETH00 is on the lan side and is using the 10.x.x.x ip ranges. NAT is set up on ppp0.

    Thanks

    #46768

    Use the “Virtual Server” option in the Router section.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.