Ping Latancy – QOS…

Home Page Forums Network Management ZeroShell Ping Latancy – QOS…

This topic contains 0 replies, has 0 voices, and was last updated by  oron 8 years, 5 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #42820

    oron
    Member

    Hi,

    I need your help, I’m now testing the Zeroshell on one of my sites, works great with almost 1000 users!

    Only one problem, when i turn on the QOS i get a really long ping to both sides of the server. when i turn the QOS off it comes back to normal.

    I was using IPCOP in the past and I’m familiar with the QOS rules. just for testing i even remove all the rules and i left only the ICMP rules for the High priority class. still the same. I tried BRIDGE mode ( even dough i know it’s wrong) and still the same. just can’t find the way to make it.

    i have ping to my other servers + pings to my WAN agragator and its lines. all the pings are perfect except of the zeroshell server…ONLY when QOS is on.

    if i remove the ICMP lines from the QOS conf i get bad ping to everything including my lines, so that option is out too…

    http://comcast-sa.com/temp/pings.png


    So here are more details about my network:

    (local network 10.9.10.x /255.255.255.0) < -> (10.9.10.1 – zeroshell – 172.17.2.2 /255.255.255.248) < -> (External Link balancer 172.17.2.1 / 255.255.255.248)

    My interfaces: http://comcast-sa.com/temp/interfaces.png

    My Classes: http://comcast-sa.com/temp/classes.png

    My Classifiers:
    http://comcast-sa.com/temp/classifiers.png
    http://comcast-sa.com/temp/classifiers2.png
    http://comcast-sa.com/temp/classifiers3.png



    Thanks,

    Oron

    #51504

    oron
    Member

    no one has a reply for this issue????

    I found out that with a lot of traffic the bittorrent rule is making a lot of problem with the pings…

    I have the same problem with my ipcop after 2-3 days that it’s on.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.