Performance

Home Page Forums Network Management ZeroShell Performance

This topic contains 2 replies, has 0 voices, and was last updated by  sodmetaldream 11 years, 10 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #40574

    Hello! Thanks for a great product.

    I would like to know what you are to expect in performance on ZS I have a couple of 650 P3’s with multiple 100Mbit intel and 3com cards.

    The strange thing is that the system at any time reports max 2% usage put the throughput is about 1Mbit.
    Even more strange is that if I open multiple connections (ie: dual cifts file transfers) I get more bandwith. It doesn’t matter if its nat/routed physical interface, vlan or vpn’s all behave the same. I have NO QOS enabled and yes running other software on the machines performes 10-50 times…

    What could be the this? I do get a strange “Can’t allocate mem resource” from boot sequence. This is with Intel cards. Can that have a meaning?

    #45214

    imported_fulvio
    Participant

    You should try with the same interfaces, but on another motherboard. I think the problem is the assignement of the interrupts. In any case you could disable the ACPI from the booting menu.

    Regards
    Fulvio

    #45215

    Thanks for the advise.
    I didn’t think of that. The NOACPI option bosted the performance on my machine.

    Is there a way to instruct zeroshell to do noacpi boot everytime?

    Yours.

    #45216

    imported_fulvio
    Participant

    @sodmetaldream wrote:

    Thanks for the advise.
    Is there a way to instruct zeroshell to do noacpi boot everytime?

    Yes, there is.
    Booting with the compactflash version, you have to perform the following steps:

    – open the shell from the serial or VGA console;
    – remount the /boot partition in read/write mode with the command
    mount -o remount,rw /boot
    – edit the /boot/grub/menu.lst with the vi editor and change the option
    “default 0” to “default 1”

    When you will restart the system will disable the ACPI.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.